PDA

View Full Version : Can't access Cdrom on Deskpro EN C600



BachelorNo1
10-03-2004, 11:52 AM
I bought a couple of Deskpro EN C600 computers to replace some pentium class machine my family occasionally use. Unfortunately, after careful cleaning and some feeble attempts at installing an O/S, neither machine recognise their cd-rom drives. The cd-roms don't even appear to be powered, but are definitely cabled to the power supply.

Using an external cd-writer I got Win ME going on one machine, but it takes a minute or two before it even attempts to boot off C drive, and still no internal CD-rom.
I have googled and looked on the HP support site but no joy so far...
Any help would be appreciated.

godfather
10-03-2004, 12:59 PM
If these were ex-business machines, its possible that their IT dept had nobbled something to disable the CD Drives.

Stops the "staff" installing stuff or listening to music instead of working...

If there are no lights come up on boot on the drive, and the tray does not open and close, then power would be the first thing to look at. Cut wire or disconnected wire (possibly inside the Power Supply)?

Graham L
10-03-2004, 01:25 PM
Are there such butchers about?

I can't make out whether this model needs the maintenance partition to have the full F10 BIOS setup available. That's what I would suspect.

There does appear to be a BIOS upgrade to fix slow booting.

See what download links appear with "deskpro en c600 bios rompaq" to Google. Then try "setup" instead of "rompaq", then without either ...

BachelorNo1
17-03-2004, 01:37 PM
Thanks for the advice.
I tried another CD-ROM drive, it worked and it seemed to fix the boot problem as well.