View Full Version : dialup at start

08-03-2004, 04:24 PM
Lately when starting my computer (Windows98) the dial up screen appears slap bang in the middle of my desktop. It's not a major problem - just a little irritating. Any suggestions on stopping this from happening.

08-03-2004, 04:41 PM
Sounds like spyware.

Have a read through this (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=41858) FAQ by Susan B

08-03-2004, 04:45 PM
Forgot to say that the link to the FAQ will take a while to open, even with a broadband connection!, so be patient :)

08-03-2004, 10:33 PM
TO STOP DIAL UP ON START-UP: In Internet Explorer select TOOLS- INTERNET OPTIONS-ADVANCED-Scroll to SECURITY-UNCHECK “ check for publisher’s revocation certificate”

09-03-2004, 02:51 PM
Gosh Gee Thanks. Worked like a charm Good on yer Shortstop.
PS How do people learn these incredible weird passages with odd names - which when all is said and done can only crop up once in a blue moon?