PDA

View Full Version : Keeping things private WinXP



berniebee
07-03-2004, 04:08 PM
I use WinXP on a shared computer at home.

I have various files that i want to keep from prying eyes ( I must stress that none of these are illegal) just inappropriate or private.

I want to make some of these files private that is password protected.

I know I can separate log on for different users but this is not what i am after.

What I am after is a way to password protect files in a directory, either by way of a utility software or by Win XP operating system.

The files are various types some are .avi, .jpg etc etc.

Anyone have any ideas?

Bernard

Odin
07-03-2004, 04:12 PM
Buy PGP 8.0 with PGP disk then you can create an encrypted drive to store anything you like in it. Or you can change the security settings for the folders to only allow your username to go into the directory (need to be using NTFS file system) this is the easiest way and cheapest but can be easily bipassed by those in the know.

Chilling_Silently
07-03-2004, 11:20 PM
Have a look at FProt (Not the Antivirus software) by Mikko Tech.

The trial version doesnt expire, and it'll hide two folders of your choosing, with what "type" of hide too.

Look into it, its well worth it :-)


Chill.

Mzee
07-03-2004, 11:43 PM
Power Desk 4 or 5 available from PC World has an encryption tool. You can encrypt individual files or by folders. Its quick and easy to use & 100% reliable.

You can also zip up the files with a pass word.

berniebee
08-03-2004, 04:07 AM
I do have ntfs file system, but the "make this folder private" option is grayed out, why is this?

ta

Bernard

Robby
08-03-2004, 08:03 AM
Gidday,

you can password protect a zipped file in xp, right click the folder, click
'send to' 'compressed folder'. Double click the zipped folder to open,
click file, and 'add password'.


cheers,

Robby

Mzee
08-03-2004, 08:54 AM
If you use Power Desk to encrypt it makes no difference what type the file is or the file system, ditto zip files.

Jen C
08-03-2004, 09:50 AM
> I do have ntfs file system, but the "make this folder private" option is grayed out, why is this?

If this option is greyed out, it could mean the file system is FAT32 and not NTFS like you thought. You can find out the file system by right-clicking on that drive under My Computer and going into properties.

It also could also mean the folder to be made private is not located under your user profile ie, not under My Documents and Settings\{your_username}\. In that case, you need to move the folder so that it is.

Finally, it could be because you do have the folder under My Documents and Settings\{your_username}\ but you have already selected that your whole user profile was to be made private when you first set up your user account. In that case since the parent directory is already private, the option to make sub-directories (folders) private will not be available.

Have you tried to access this folder from someone else's user account?

If the other users of the computer have a bit of computer nouse, it is not hard to by-pass this private folder on WinXP Home. If they are PC savy and might try this, you are better off with a different method of protecting your folder.

CYaBro
08-03-2004, 09:51 AM
If you are using WinXP Home, have a look at this (http://www.dougknox.com/xp/tips/xp_home_sectab.htm)