PDA

View Full Version : New PC motherboard settings.



john r
07-03-2004, 11:54 AM
When starting up my new PC the POST screen shows my memory running at 200 MHZ,the processor is a XP 2500 Athlon which is shown correctly,the FSB should be 333 MHZ,the RAM is DDR 400 PC3200,there are no jumper settings on the motherboard for speeds,do I need to do a manual setting in the BIOS to reflect these components,the install book say leave default ( motherboard ECS N2U400-A )
any help,
John.

tweak\'e
07-03-2004, 01:02 PM
with most boards theres normally a jumper to select fsb speeds tho it could be a bios setting (i'm not sure with that board). 200mhz is usually default. consult the manaul. yu will need to set it to suit the cpu.

john r
07-03-2004, 01:36 PM
Thanks Tweak'e,
There is a setting in the BIOS ( advanced chipset features) which has the FSB as a number ( not default or optimal ) I can try and adjust it to 333 MHZ.it looks like you can set FSB speed and RAM speed and the it works out and gives a " resulting frequency " further down the same page.
Cheers,
John.

Pheonix
07-03-2004, 01:43 PM
Go into your BIOS, Click on "advanced cipset features" and there is a listing for "FSB Frequency" which you can change to 166.

metla
07-03-2004, 05:02 PM
whats your problem?

are you wanting to slow the ram down to match your fsb,or are you thinking at 200mhz its displayed incorrectly?

Odin
07-03-2004, 05:16 PM
Your clock speed for the AMD 2500 should be set to 166Mhz Not 200Mhz as this creats a FSB or 400Mhz and the 2500 is only a 333Mhz FSB CPU. Having the setting at 300 is overclocking the cpu and may result in damaging it if you don't have adequit cooling inplace.

Odin
07-03-2004, 05:17 PM
Bah screwed up :D the 300 should say 200 Do'h

metla
07-03-2004, 05:19 PM
The cpu speed is reported correcty thus it isnt overclocked,the 200mhz just means his ram is running at 2x200mhz,hence ddr400.

I cant see what teh problem is.

john r
07-03-2004, 09:06 PM
thank you all for your input I have set FSB to 166 from 100,the result is still 200 MHZ on the startup POST but from your input I am happy to leave it as is.
John.