PDA

View Full Version : winxp shutdown problem



Blue_face
07-03-2004, 11:48 AM
Hi all...

i have a gigabyte (k8nnxp) motherboard and when i installed the DPS (dual power supply) card the pc restarts everytime i wanted to shutdown, I just cant shut down at all. If i take the DPS card out it works normally.

Is there a way that i can install the DPS and get it to shutdown properlly?? I've looked into the bios and cant seems to see any thing relate to the DPS & power...shutdown...etc...

Thanks.

Blue_face
07-03-2004, 11:50 AM
Forgot...
running winxp pro

tweak\'e
07-03-2004, 12:54 PM
dual power supply i can understand, very handy for servers, but a dual power supply CARD ??? i assume its a pci card ?? what does it actually do? have you got a make and model of it ?

Blue_face
07-03-2004, 04:42 PM
gigabyte m/b(k8nnxp)
they call it the daughter card, comes with the board and some kinda of new architect...., not pci. has its own slot for it, dont know what u call it.

godfather
07-03-2004, 05:56 PM
Disable Automatic Restart so you geta BSOD and an error message to get closer to the cause.

Control Panel - System - Advanced - Startup and Recovery - untick Automatically Restart.

tweak\'e
07-03-2004, 08:16 PM
from what i see on the site its some sort of extra power regulator on a daughter card. why it would cause shutdown problems i have no idea.

see what error message you get (if any) first.

otherwise the only thing i can think of at the mo is thats its a power managment problem. try this.... install the card, check all bios settings )exspecially all power and acpi) then insert XP pro cd and perform an UPGRADE.

also what power supply are you useing ??

Blue_face
08-03-2004, 03:04 AM
I think its something to do with the power management and bugs in the bios. no luck with ur solution either tweak'e. maybe my best bet is to update my bios and see what happens.