PDA

View Full Version : Cant get into My Document Properties.



MrBeef
04-03-2004, 06:45 PM
Hi there, I run win98se with 192 mb ram.

And i was about to change My Documents to another hard drive on my computer, but when i went to My Documents (on desktop) right clicked it and then went to Properties, it came up with an Error...

EXPLORER caused an invalid page fault in
module SHELL32.DLL at 0167:7fccc6f9.
Registers:
EAX=00000000 CS=0167 EIP=7fccc6f9 EFLGS=00010a83
EBX=00000000 SS=016f ESP=02a7fc24 EBP=02a7fc2c
ECX=bffa1de8 DS=016f ESI=00000001 FS=1b17
EDX=00000000 ES=016f EDI=02a7fd88 GS=0000
Bytes at CS:EIP:
66 83 38 08 0f 84 39 0a 01 00 8b f0 03 30 33 ff
Stack dump:
02a7fd88 00000001 02a7fc90 041254ef 00000000 ffffffff 00000000 00000000 00000000 04152514 02a7fc6c 041219ae 02a7fc6c 041219bb 04152514 7fcc64e0

Why would it be doing this/and or is there any other way i change the dir of where the My Documents is kept?

Cheers in advance

MrBeef

PoWa
04-03-2004, 09:26 PM
Don't believe you can change the directory of it by right clicking. Just had a go at it myself.

You might be looking at a registry hack, or some program that does it for you.

tweak\'e
04-03-2004, 09:45 PM
xsetup is a handy tweaking tool.

http://www.x-setup.net/

tweak\'e
04-03-2004, 09:48 PM
sorry, forgot to add......tweakui can also do it. don't forget to copy the folder over to the new location.

beama
04-03-2004, 11:02 PM
I just changed the location of "my documents" to my f : drive Running 98se 128 ram. I used the method as desribed right click ...properties etc

PoWa
04-03-2004, 11:45 PM
> I just changed the location of "my documents" to my f : drive Running 98se 128 ram. I used the method as desribed right click ...properties etc

Oh right click it when its on the desktop.. :O I right clicked it by finding the folder in C:\ drive. :8}

Does that completely change the location of the folder permanently? Or just change the desktop shortcut.

beama
05-03-2004, 12:00 AM
> Does that completely change the location of the
> folder permanently? Or just change the desktop
> shortcut.

changed the folder (and drive in this case) that the desktop icon was pointing to