View Full Version : Disabling Windows Logo Testing

01-03-2004, 11:13 AM
I recently tried to download a directx update, only to have my computer tell me that it hadn't passed microsoft logo testing! This is MS' own product, is there any way to disable this check?

I've disabled driver signing, but this seems to be slightly different. HELP!!

Jen C
01-03-2004, 11:25 AM
Did you download this directly from the Microsoft site, or a third party site?

If you got if directly from Microsoft, just tell it to proceed with the installation anyway and ignore this message - it makes no difference.

01-03-2004, 12:07 PM
It was downloaded directly from the Microsoft site and the installation didn't give me the option to continue. The error message simply said that this software (Directx 9.0b) has not passed Windows logo testing. "This software will not be installed, contact your system admin."

I don't recall changing any permissions etc relating to this, but are there any I should check to be on the safe side?

02-03-2004, 11:26 AM
The problem was that I had disabled 'Cryptographic Services' under Services. Problem solved.

Jen C
02-03-2004, 11:52 AM
Good detective work Sherlock :D

Thanks for posting your solution as well, since it means anyone else with the same problem knows what you did to fix it :)

Keleva Faleatua
09-03-2004, 03:20 PM
Could you please explain step by step how you fixed the problem?


09-03-2004, 05:32 PM
For Xp:
(I only tryed it with XP)
(It opens.... wait ...)
Then find "Cryptographic Services" and then open it (2 clicks) and look on the "General" Tab and then you will see "Startup type" and next to it "Automatic" make it "Disabled" and the click "OK" and reboot and DONE!


09-03-2004, 07:52 PM
No no, I think he fixed it by re-turning cryptographc services on. He had disabled it manually before. You don't disable this service, keep it going! ;)

10-03-2004, 05:58 PM
Hmm did not see that "Had" word there :p