PDA

View Full Version : How do I disable vsync?



waipawa
28-02-2004, 06:37 PM
I need to be able to do this to play an old game (Shogo) on my PC. There is a known problem this game has with geforce cards, the solution to which is to disable vsync. I have tried doing this using Powerstrip 3.49, but the section with the disable vsync option in it doesn't work.

blank_harry
28-02-2004, 07:11 PM
Assuming your using Nvidia drivers, then, right click anywhere on the desktop.

Choose properties.

Go to settings.

Choose advanced.

Go to Open GL settings.

Go to Vertical Sync.

Select your preferred option.

Apply,

Move out from control panel.

Your set.

HTH,

Harry

waipawa
29-02-2004, 06:11 PM
thanks for that Harry, but unfortunately it is a D3D game, so that didn't work.

metla
29-02-2004, 07:51 PM
Get coolbits instead,its a little reg entry that unlocks some fatures within the nvidia control panel,this will put the option to disable v-sync under the direct3d tab.(under More direct 3d)

waipawa
29-02-2004, 10:58 PM
thank you metla, that worked. Cheers

metla
29-02-2004, 10:58 PM
Glad to have helped.

blank_harry
01-03-2004, 09:11 PM
great to hear someone found the workable solution for you waipawa

henryxiao
31-03-2007, 04:51 PM
i went to settings and advance but i cant find where open GL settings is.. sry im a lil kid i dunno this stuff...

mejobloggs
31-03-2007, 05:15 PM
Right click on desktop

>properties

>settings

>advanced

>(the graphics card tab. On mine it is the rightmost tab, and it has an nvidia logo, and says G73. Yours will be different, depending on what card you have, and perhaps even what driver you have)

>performance and quality settings

> in the list down near the bottom, should be vertical sync. Switch off 'application controlled' and select 'off'

henryxiao
31-03-2007, 05:30 PM
thx it worked but howcome my fps in some game called Counterstrike didnt go up. it stayed the same.. nevermind thx . i forgot to exit the display settings box. lol .. ty very much

Metla
31-03-2007, 09:03 PM
Glad to have helped.


What a polite chap.