PDA

View Full Version : Slow opening Word 2000



IanS
27-02-2004, 02:53 PM
When I click on Word 2000 to open it, it takes 2 mins 20secs to open. Once it is open it works normally. Excel and word Pad open in a few seconds and everything else works OK. Does anyone know the cause and cure of the slow opening? Using Win98 first edition and CPU 233Mhz

brig
27-02-2004, 04:17 PM
Word has a template called

normal.dot

which can replicate itself so many times that the programme siezes up.

Do a search for normal.dot and delete it ar all of them if there's more than one, or rename it if you're worried.

Reboot your PC and start up Word

IanS
27-02-2004, 10:29 PM
Brig thank you for your reply but your info does not seem to be quite correct. I found "normal.dot" in two places:
C:\Windows\Application Data\Microsoft\Templates and
C:\Program Files
I deleted them both (with a lot of difficulty) as you said then ran into a heap of trouble with the computer freezing up. After a lot of fiddling I got it to go again then found that "normal.dot" in C:\Windows\Application Data\Microsoft\templates had come back again.
After opening and closing Word 2000 and items saved in it many times it is now working with only small delays that I can live with. It seems that the "normal.dot" in templates is normal and is required for the program to operate. I have found it on another computer too.
Perhaps you meant to say delete the replicas but not the "normal.dot" in templates??? IanS

Oxie
27-02-2004, 10:48 PM
IanS

You were correct to delete the normal.dot in C:\Windows\Application Data\Microsoft\Templates. I am not sure about the other occurence of normal.dot. The normal.dot file in the Templates folder is where all your settings are contained in Word, eg default font size, etc. Occasionaly this file becomes corrupted and Word does not behalve as it should. If this happens it is a good idea to rename the normal.dot file to, eg normalold.dot. When you next open Word, you are correct, normal.dot will appear again and you then have to configure all your Word settings. This is quite normal. If Word now behalves normally you can safely delete the file normalold.dot.

Oxie (Lyn)

brig
28-02-2004, 10:34 AM
ian
Sorry you had so much hassle deleting "normal.dot" ....I must confess to knowing very little about Word but got to know about this particular problem when a shared PC at my wife's small legal office ground to a halt each time they wanted to use it.

Every time It was closed, Word would offer to save changes ( to the template). Without knowing any better, everyone selected "YES", and every time they did this a new copy of the normal.dot was saved to the same folder.

Word has a nervous breakdown when confronted with more than a few choices of template at start up, and I found the solution after a bit of sleuthing on the net.

Some other optional feature of Word ( I can't remember what ) was causing changes to the template while in use and the answer was to select "NO" when closing the programme.

Renaming and later deleting "normal.dot" worked like magic and gave an instant upsurge to the overall productivity to the office!

I can't guess why you had trouble deleting this troublesome file, but am glad to hear that it's had some positive effect

brig

IanS
29-02-2004, 04:20 PM
To Oxie and Brig, Many thanks for your explanation of "normal.dot". I have now renamed it and a new "normal.dot" file has been created. This works OK so I have deleted the old file and all is back to normal. Word now opens in about 7 seconds and documents saved in word open in about 12 seconds which is probably as fast as can be expected in an old computer with a CPU 233Mhz.
Regards IanS

exLL
29-02-2004, 08:47 PM
For anyone who wants to know more about Normal.dot, here is an article that explains it in great detail.

Normal.dot Template—Explained

http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=151]click ( [url) here[/url]

IanS
01-03-2004, 04:04 PM
I have followed the link given by exLL, the story is long winded but confirms the info given by Oxie. A link from this took me to www.mvps.org where there is a heap of info. Click on to FAQs where the answer to the problem is given again and there is a reference to Norton Anti Virus causing problems. It advises disabling NAV plug in for Office as it confers no real benefit and slows WORD
Start NAV C/Options C/Miscellaneous uncheck "Enable Office plug in" C/OK Exit
I have done this and WORD now opens in seconds!!!
Another excellent example of PresF1 people pooling their info to get the answer to a problem.
Thanks to all IanS

Oxie
01-03-2004, 05:10 PM
IanS

I am pleased we could help earlier. Before you disable the "Enable Office plug in" you might like to read here (http://www.easyhelp.com/norton-anitvirus-problems.htm).

Oxie (Lyn)