PDA

View Full Version : Word 2003 auto correct



bk T
25-02-2004, 10:25 PM
The 'Auto correct' feature of my Word (Office 2003) is not working although the auto correct option has been abled. It also does not check my spelling as I type. 'Check spelling as you type' is checked, too. Don't really know what's wrong.

Any ideas??? OS: XP Pro

AZREAL
25-02-2004, 10:41 PM
Same things happened to me....
But Word will check for spellings and grammar when you do it through tools.........
But it's not as good as when autocheck is working properly that's for sure.

bk T
25-02-2004, 10:52 PM
The strange thing is, my other machine with Word 2003 is working fine. It is checking the spelling as I type and auto correct is also working fine.

I've compared the Word configurations and they 'seems' to be the same.

?:| ?:|

AZREAL
25-02-2004, 10:56 PM
For me, everything went fine until I formatted my hard drive and reinstalled it. I've tried reinstalling it but it doesn't work...:-(

bk T
25-02-2004, 10:58 PM
Well, just found the way to put it right:

Click the spelling checker button and when the Spelling window opens, click the 'AutoCorrect' button on the lower right.

This will put everything right. Really weird????

bk T
25-02-2004, 11:00 PM
AZREAL, does it work with my trick??

Please let me know. Thanks

bk T
25-02-2004, 11:06 PM
Strange, strange.

When I quit Word and re-launch Word, it doesn't work any more! Have to try that trick for each and every document. :(

AZREAL
25-02-2004, 11:07 PM
It works but it's back to being 'not working' when I exit word and restart word again.

AZREAL
25-02-2004, 11:08 PM
Yep......... Frustrating

bk T
25-02-2004, 11:15 PM
Calling all Office 2003 Experts, please help.


Cheers

AZREAL
25-02-2004, 11:21 PM
might try something on regedit

bk T
25-02-2004, 11:30 PM
I've tried deleting the Normal.dot template file and copy the Normal.dot file from another machine (known to be good) but still no good.

AZREAL
25-02-2004, 11:48 PM
One question........ when you type out a sentnce no autocheck line appear for mistakes right? Try pressing enter and see what happens.

bk T
26-02-2004, 10:15 AM
>.... Try
> pressing enter and see what happens.


When I press enter, everything is back to normal. There must be some settings somewhere which is not right.

Actually, everything was OK untill I tried changing the spelling checker to use English NZ rather than the default US English. I was fidling with the language regional settings and finally got it to use NZ English spelling but at the price of my Autocorrect not working properly.

Is this a bug in Office 2003?

AZREAL
26-02-2004, 11:23 AM
Yeah some settings may be wrong. Will have to look in this further.

Susan B
26-02-2004, 12:51 PM
> Actually, everything was OK untill I tried changing the spelling checker to use English NZ rather than the default US English. I was fidling with the language regional settings and finally got it to use NZ English spelling but at the price of my Autocorrect not working properly.

Just wondering about something here: have you looked in the Windows Regional and Language settings to ensure that it matches what you have selected in the spelling checker in Word? Or is that what you are saying that you did in the above quoted paragraph?

bk T
26-02-2004, 01:25 PM
Thanks, Susan.

I was having a hard time (experimenting with quite a few settings like, Language and Regional , etc. ) in getting the Spelling Checker to use English NZ - can't really remember exactly what have I done. I've just uninstalled and re-installed but still the same.

bk T
28-02-2004, 01:27 PM
Try this:

Tools/ Language / Set Languages

Uncheck "Detect language automatically"

It's back to normal again! Don't ask me why.

Cheers