PDA

View Full Version : Google hijacking internet proxy?!



Wilky
27-01-2004, 08:37 AM
Well, I managed to share my internet connection, which works fine most of the time. I set up analogx proxy server, so thats all good, but whenever I go to google, search for something, and click on a link, it seems to think I'm still downloading from it's server, because it goes /directory/file.htm is not available on this server. Then, when I leave google and start up another site, it still goes 404. And this ONLY happens in Mozilla (1.4.1) What could be wrong? It has the domain in the address bar, but I get a google error. Can anyone help?
Thanks.
Oh yeah, and while typing this, I went to google and did some testing, and lo and behold, when I hit post it goes "Not Implemented- the server is unable to process your request." It was a google error.

Wilky
27-01-2004, 10:13 AM
anyone?

somebody
27-01-2004, 01:08 PM
I suppose you've configured Mozilla to use the proxy? Also, are you clicking "Search" on Mozilla, or "Search"?

Wilky
27-01-2004, 01:13 PM
Everything's configured. I just think mozilla sucks with proxies. I go to google.com and search. Works fine in IE.

Graham L
27-01-2004, 05:49 PM
I don't think it's anything that Google are doing.:D It's your proxy/browser interaction.

Wilky
28-01-2004, 09:20 AM
Fixed it. Set mozilla to use HTTP 1.0 instead of 1.1. Works fine now. Also got email working by setting a dns server.

drcspy
28-01-2004, 12:13 PM
that analogex proxy program is very good eh