PDA

View Full Version : Printer Folder



leshibbard
26-01-2004, 10:33 AM
If it's not one thing it's another.

The only printer icon in the Printers Folder is Add Printer.

The Canon 330 CD will not auto run, it's not showing that facility on the E: drive menu.

Me thinks a virus has slipped through when AVG was off, I have always been a soft touch!.

Last time Win98 picked up the driver, but not this time.

Getting tired of Shutdown and re-booting 5 times to get a good startup.

Perhaps Bill could put the US$1,000,000,000 donation towards good running software, before giving it to Third World training. If I can't drive it imagine the fun they will have.

Thanks in anticipation.

Les 3.

tommy
26-01-2004, 10:47 AM
> Me thinks a virus has slipped through when AVG was off
Have you done a scan with AVG with up to date virus definitions?

> Getting tired of Shutdown and re-booting 5 times to get a good startup.
You could try reinstalling Windows - it will not cause you to lose any of your data, but do a backup just in case.

leshibbard
26-01-2004, 10:49 AM
No worries it's back on stream.

Just pull out the printer connection even though the light is on doesn't mean it's working.

The other drivers are not there though, MS Publisher etc.

Bye,

Les 3.

Jen C
26-01-2004, 11:08 AM
>Getting tired of Shutdown and re-booting 5 times to get a good startup.

This is the second time you have mentioned doing this. Do you mean that Windows will not load fully and you need to try 5 times to get the computer working correctly? At what point does it hang/freeze?

Did you remove or fully disable one of the two firewalls you had running as mentioned in your previous thread? Conflicts between them can result in startup problems.

>The other drivers are not there though, MS Publisher etc.

MS Publisher are programs and not drivers. Are you saying that they have vanished off your computer - the desktop icons are missing and/or the program under the startmenu?

When was the last time you ran disk defragmenter and scan disk for errors?

Peter H
26-01-2004, 02:17 PM
Have you read the Canon S330 installation guide? If you don't follow it exactly, you will not get it to work.
Bye

leshibbard
27-01-2004, 03:11 PM
Thanks Tommy, AVG scans every 24 hours, latest update downloaded so scanning had been done.

Win98 CD was never given by 2 lady problem solvers who originally stuffed up a repair job, but I did copy it over to D:, what method is used to re-instate it?.

Thanks,

Les 3.

leshibbard
27-01-2004, 03:28 PM
Thanks Jen C, read about re-booting several times somewhere to get a load-up that works.

Froze on the Outlook Express main window at the point where AVG appears on the Compose etc. task Bar.

Machine is operating well at the moment, much quicker between Inward, Out and Deleted screens.

The two firewalls mentioned have been on the machine for a long time with no problems, but which one should we keep Zone Labs or Keerio?.

Yes the MS Publisher and MS ? are part on Office 97 and are auto placed in the Printers Folder, but who and what took them out!.

Yes we have done Defrag etc. this forms part of the Schedular and is automated.

Must say I appreciate the quick response to problems on this site.

Thanks,

Les 3.

leshibbard
27-01-2004, 03:40 PM
Thanks Peter H, I never read any manuals, just stick CD in and leave it to the Manufacturer to have it right. Only on hardware that is!.

Yes the printer works fine now, printed off six letters without a problem

Thanks,

Les 3.