PDA

View Full Version : No address when I press the to button on Outlook/express



Phil P
21-01-2004, 09:26 AM
Hi, A friend recently upgraded my home computer from ME to XP, and did nearly everything OK. The problem is when I want to type a new e-mail in outlook and press the 'to' button I get an error message, however when I check in the contacts folder all my contacts are installed OK.
Please can any one help me - my wife is giving me grief to sort it out and I've no idea.

Thank you.

stu140103
21-01-2004, 09:44 AM
> The problem is when I want to type a new e-mail in outlook and
> press the 'to' button I get an error message,

What is the error message you get???

Ross Swain
21-01-2004, 12:15 PM
Only a guess but I suspect you'll find your addressbook is not where outlook expects to find it. Can you access your address book from within OE? I no longer use OE but you'll find the path to various things under tools/ options, if memory serves, you may have to point that to the actual location of your address book. To locate your old address book search for *.adr I think. alternatively you could import the contents from the old location to the new File>Import but you'll still have to locate your old address book.

Phil P
22-01-2004, 07:33 AM
Hi, thank you for responding.

The error code is as follows:

"The address list could not be displayed, The contacts folder associated with this address list could not be opened, it may have been moved or deleted, or you do not have permission. For information on how to remove this folder from the outlook address book, see microsoft outlook Help."

I'm sure the answer is in the above message, but I'm to green to understand what its trying to tell me.

Again, Thank you.

tommy
22-01-2004, 07:18 PM
Try doing a search on your computer for *.wab and take note of its location. Open Outlook Express, go to Tools, Options, Maintenance, Store Folder and ensure that the address listed is the same as the one found after your search.