PDA

View Full Version : Office XP - installed, but other users need CD



Ender
18-01-2004, 10:04 AM
Hi,
I installed Windows XP Pro and Office XP Pro with Frontpage recently, and that all worked fine, for my User.

However, running any office application in my computer's other User brings up a screen saying:

Windows Installer
Preparing to Install...

then that changes to:

Microsoft Office XP Professionsal with Frontpage
Please wait while Windows configures Microsoft Office XP Professionsal with Frontpage
[][][][][][][][][] ] [Cancel]
(thats a status bar)

It then proceeds to fail, with the error message:

"Error 1706. Setup cannot find the required files. Check your connection to the network, or CD-ROM drive. For other potential solutions see"...blahblah help filename that tells you about CD drives.

Clicking ok to that error makes it all go away and the Office application then starts up and runs fine, but its damned annoying nonetheless.

Any suggestions? And I don't have the Office discs any more.


-Ender

Gorela
18-01-2004, 10:28 AM
You could try moving the pointer in "Desktop..My Programs" from your user to the all user location. This makes any programs available to "All Users" ;) rather than just the user the program was installed for.

Ender
18-01-2004, 11:02 AM
Still tries to install/configure it.

The programs work, just ask for this thing before opening. Just clicking cancel it starts fine. Waiting for the error and clicking ok starts fine. But its not right, it shouldn't do this, its just annoying!

I have tried making some more users, the same thing happens to all of them as well. Only my original user works.

Note that the subject is not entirely accurate, they don't need the CDS to run, they just ask for the CDs.

ilikelinux
18-01-2004, 12:05 PM
just a question, why dont you still have the cd's?

Ender
18-01-2004, 12:41 PM
<This interview is over!>