PDA

View Full Version : Word Normal.dot problems



colmack
02-01-2004, 08:28 PM
I run Word 2002 on Windows XP.

I spend hours changing Normal.dot so that it has the margins, fonts, toolbars, etc that I prefer. Suddenly one day, for no apparent reason, it changes back to Word's default. I repeat the 'customisation' process, all is fine, then one day I switch on and find myself flicked back to the *$#@ default again. Can anyone help?

This is what I've already tried, and it hasn't solved the problem:
- making a backup copy of Normal.dot, giving it a different name, as an insurance against this happening - but when I need it and actually use it, I find its settings have changed too
- using System Restore

stu140103
02-01-2004, 08:54 PM
Have you tried deleting it? So Word can recreate it

if that does not help have you tried a repair/reinstall of Word????

beama
02-01-2004, 10:11 PM
> - using System Restore

are you creating a new restore point after customizing, if you are not then using system restore will take you back to Microsoft defaults for normal.dot.
I cannot understand why your back scheme is not working though ie copy and rename although again you need to create your restore point after you make you backup albeit renamed file other wise using system restore you will proberly find that like your normal.dot being taken back to Microsoft defaults you will not be able to find your backup file.

There is one other thing you could try seeing as this is an on going issue, A "Ms Office repair". This done by going to add remove programs applet in control panel, select and highlight microsoft office, click on the button "add/remove" (scary ah but office is smart), you will then be presented with some options, one of which "repair installation" select this, the rest is fairly easy, you will require your office installation disks for this though.

good luck

Graham L
03-01-2004, 02:05 PM
I'm a great believer in making backup copies of files Read Only. Of course that doesn't stop determined software from changing them ... :D

parry
03-01-2004, 04:28 PM
Hi Colmack, did you actually use system restore or not? It would certainly be the logical reason why it changed but maybe theres another reason. Sometimes you can acquire multiple normal.dots which normally occurs if you have multiple instances of Word open and in the 2nd instance of Word you want to save some changes that are applied to normal.dot. Excel cant do it because normal.dot is readonly to the first instance, so its easy to create another version of this template.

Perhaps when your opening Word it is one of these 'other' versions. Do a quick search using the Windows search for normal.dot and see if this is the case. You can then delete the unwanted versions.

If System Restore was the issue then I suppose saving the file on removable media is the way to go.

hth

colmack
04-01-2004, 09:02 AM
Thanks everyone for your help. It's possible that system restore was the problem (rather, my misunderstanding of how to use it) - thanks beama - so I've repeated the whole process of setting up my customised Normal.dot, and this time I made sure of inserting a restore point afterwards; also after making a backup.

Now it's a matter of waiting to see if the problem recurs.

Thanks also Parry for your suggestions about why new Normal.dots are created in the first place - I often have multiple windows open, so that may have been the cause.