PDA

View Full Version : Sound card/modem problem



Joe Davies
27-12-2003, 10:45 AM
Dear Folks,

Hope you have had a merry Christmas.

I activated the USB function in the Bios of our ageing Celeron 466 (running ME) yesterday, after ascertaining that the motherboard supported it. Everything went OK until the restart, when a series of beeping noises began coming out of the speakers from the ESS sound card.

I tried a number of things, including turning the USB option back off and getting everything back to how it was, but the beeping persists.

I have had this problem before, when I tried installing a 4MB video card, but it went away when I put the old S3 Trio back in.

I had a feeling in might have something to do with my modem - a Connexant HCI - so tried putting the modem onto different COM ports to see if that made any difference. It made none.

Any suggestions? Any help much appreciated.

Joe Davies

Chilling_Silently
27-12-2003, 10:53 AM
Does windows still boot? If so, then I wouldnt worry terribly much about it.
We had a PC once that would beep about 5 times all up between the time when you hit the Power button, and Windows Splash screen....
Try pulling out the Modem and then boot your PC... If it doesnt beep, then you know its beeps are to do with the modem, possibly a resource conflict.


Chill.

ugh1
27-12-2003, 12:30 PM
While in the BIOS setup locate you "reset system configuration" option and enable it.

Normaly located in your PCI/PNP menu option.

Also make sure you have the Plug & Play OS option enabled.

Joe Davies
27-12-2003, 01:08 PM
Thanks people,

I enabled the reset system configuration option and checked the plug & play OS option was enabled, but I still get the little beeps out of the speakers.

Can anyone throw any further light on this problem?

Thanks,

Joe Davies

Joe Davies
27-12-2003, 01:26 PM
Actually, while I was in the system menu of the Control Panel, I found I hadn't removed the USB option after all.

Removed it, and the beeps have now gone, my sound card works again.

Yay!

Next question: How do I enable the USB option for my motherboard without wiping out my sound card?

Any ideas?

Joe Davies

kiwibeat
28-12-2003, 04:05 PM
use a ps2 keyboard

drcspy
28-12-2003, 05:09 PM
goto device manager .........................control panel/system/device manager and clik the properties for your sound card.........then in the 'resources' tab Untick the 'use automatic configuration' then you will be able to change the irq and memory locations for the soudn card........most likely it's an irq issue ......so fiddle around a bit