PDA

View Full Version : :itt;e Simple Networking problem...



00falcon
20-12-2003, 08:28 PM
Ok where do i begin...
the begining i guess...

1 Win XP Pro 'puter'
1 Win2k Pro 'puter'

Using crossover cable drirectly between the two computers...

now we can get the net work active... running....
but only after I went into Control Panel--> Admin tools--> Services... and set start type to auto and restarted the services "Routing and Remote Access"...

Now this services is started in both 'puters' but we can only see the 2k 'puter' in the "My Network Places"

Not that this is stoping me doing anything... it just i dont like not being able to do things on my own puter....


ta fo da assistance...


later

Big John
20-12-2003, 09:03 PM
Maybe better spelling would help for a start so people can actually read what your problem is.

However it could be many things. You dont need the services you turned on.

It could be that the firewall is stopping you from seeing the PC.
It could be that you have the computers on different IP addresses that wont allow them to see each other.
They may not be in the same workgroup. This list is many.

Do a search for the FAQ on networking here on F1 and start with that. Once you have been through it then come back.

00falcon
20-12-2003, 09:40 PM
Ever so sorry for the spelling...

Firewalls are set correctly (does a Firewall monitor network trafic?)...
IP adds. i belive are fine...
and of course its the same workgorup thats what we are trying to join......

ta

Chilling_Silently
20-12-2003, 09:51 PM
Can they Ping each other?

Have you setup Users and Permissions correctly?

Graham L
22-12-2003, 04:59 PM
You do need to have a user/password on the XP machine for the other one. Otherwise the XP security will stop access. The Guest one might do, if you have that enabled.