PDA

View Full Version : Network TCP/IP



nw3mrgc1
19-12-2003, 04:34 PM
Hello

I am tyring to link 2 PCs using network cards and a cross over cable, but so far has failed to establish TCP/IP connection between them. NetBEUI looks like it is working fine as I can see both computer in My Network Places. I have tried to ping both computers, but sometimes it works and at others it does not work. 1st computer can ping the second, but the second cannot. Ping local loop is fine. I would like to establish TCP/IP connection so I can share my modem and play games.

My specs are:

1st computer
Mother board: ASUS A7N266 VM
CPU: AMD 2.0+
Network card: Onboard NForce 2
Modem: Creative Blaster

2nd computer
Mother board: Gigabyte GA-SINXP1394
CPU: Intel P4 2.66
Network card: Intel Pro 1000 MT
Modem: None installed

Thanks for the help.

Susan B
19-12-2003, 05:24 PM
Firstly, do you have any firewalls enabled on either machine?

Susan B
19-12-2003, 05:27 PM
Argh! I hit Post before I had finished. :-(

Secondly, what versions of Windows does each computer have?

You may find some helpful information on the forum's Networking FAQ - link to FAQs top right of this page. The FAQ page may take some time to load so do be patient.

ugh1
19-12-2003, 05:45 PM
On the PC with the Intel network card disable auto detect link data rate and set it at 100MBs full duplex and try again.

nw3mrgc1
20-12-2003, 12:29 AM
Firewall! Could be the source of problems! I have PCcillin 2002 running on the Asus! Yeah!

By the way, I've tried all the line speed and duplex modes, to no avail! Have to check the firewall stuff first! I don't know its configuration.

Thanks!