PDA

View Full Version : My keyboard num pad wont work



gamesman
19-12-2003, 07:23 AM
My keyboard num pad wont work and ive istalled the driver and it even works on over computers. please help me

Peter H
19-12-2003, 07:30 AM
Make sure Num Lock is on.
Bye

somebody
19-12-2003, 07:41 AM
I've had the same problem with some leased Dell computers. Cannot figure out how to fix it either.

CYaBro
19-12-2003, 09:00 AM
Make sure your keyboard is set to Standard 101/102-key in the Control Panel.

ilikelinux
19-12-2003, 10:05 AM
it is.

Kame
19-12-2003, 10:14 AM
What type of Keyboard and interface e.g. USB, PS/2, The old DIN connection? Do you require special drivers for it? If that's the case you may have to update the keyboard drivers to remove the default drivers used by your Operating System.

Kame
19-12-2003, 10:16 AM
By update I mean actually going into System Properties | Device Manager and choosing your keyboard, then Properties then update, and then specify the disk/disc for it.

Graham L
19-12-2003, 10:18 AM
Check the BIOS settings. NumLock can be set to On or Off at boot time. If you are not sure about changing BIOS settings, look for a key marked Num Loxk. (It's usually the top left key of the keypad). It should turn the light on/off with alternate pushes.

ilikelinux
19-12-2003, 10:48 AM
right, lets fix one of the things be ing confused here, he is my brother.

it is a ps/2.
we know where the num lock key is
i have looked in the bios, (my dad had advised me to do that first)


the weird thing is that the keyboard works fine in another pc, and a different keyboard works fine in his?


any ideas?

Peter H
19-12-2003, 11:40 AM
We should have had that info at the start. It would have helped.
Bye

ilikelinux
19-12-2003, 11:48 AM
My Brother posted the first message... Sorry, i should of asked him to show me bfore psting...

gamesman
19-12-2003, 05:55 PM
There is one really weird thing about it over keyboards work until about a few hours then it stops working and when you turn numlock on it acts as if its turned off.
Gamesman

FrankS
19-12-2003, 07:02 PM
Have you got a joystick installed, some instal their own keyboard and switch off Num Lock. Flight Simulator KEY COMMANDS are all with Num Lock OFF, do you have a game that has a similar method.

ilikelinux
20-12-2003, 10:02 AM
this is happening with out being in a games, e.g in browsers and everywhere els.

FrankS
22-12-2003, 08:00 PM
Couple of suggestions, is the num lock key sticking erratically, try a can of compressed air. Hope at no stage you have unplugged the keyboard with power on, this may cause problems in the keyboard innards. The time factor you mention tends to point to a loose connection when the system warms up.
This could be where the keyboard is plugged into the motherboard. I have an old computer that suffers from this ailment.

ilikelinux
22-12-2003, 08:08 PM
it is not a proplem with they keyboard at all,
i fiquered out it was xp home.