PDA

View Full Version : Damaged Root partition



sandman
09-12-2003, 06:13 PM
Hi all,
My friends computer has trouble booting up. An error message pops up (blue screen) with the major prob being UNKNOWN_BOOT_VOLUME

It is a 40Gig HD (Seagate) with 4 partitions.

When I take the HD out and plug it into another comp (as slave), when the computer boots up the root dir of the Seagate HD is missing (the other 3 partitions are fine).

When I boot up the HD (as Master) using a floppy, and then run fdisk, the root drive is visible (as Primary NTFS Active)

I am thinking that the boot sector is damaged??

Any help would be appreciated...

kiwibeat
09-12-2003, 06:47 PM
get hold of a small HDD 20 gig and use that as the boot one using the damaged one as storage

Chilling_Silently
09-12-2003, 06:59 PM
Try running repair on the OS by booting from the OS Installation CD and see if that helps.

I'd clear the MBR first....

Babe Ruth
09-12-2003, 07:05 PM
Sandman,

Are you sure it's not saying "UNMOUNTABLE_BOOT_VOLUME"? if so then look at this article Stop 0x000000ED or UNMOUNTABLE_BOOT_VOLUME (http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/reskit/prmd_stp_woft.asp) and also this article UNMOUNTABLE_BOOT_VOLUME (http://support.microsoft.com/?kbid=297185)
and also this article Stop 0x000000ED Error Message (http://support.microsoft.com/?kbid=315403) for a solution.

Cheers, Babe.

sandman
10-12-2003, 10:41 AM
Thats was probably it.

I will check out those articles.

Thanks alot! =)