PDA

View Full Version : PerfectNav.com Has Taken Over My Internet Explorer!



pmchapman
05-12-2003, 03:30 PM
After letting my sister use my computer, I find that every time I click on a "dead" link, instead of Internet Explorer 6 saying "Error 404", I get thrown to perfectnav.com. Is there anyway to disable this and have it set back to normal?

I am running Windows XP.

Babe Ruth
05-12-2003, 03:41 PM
pmchapman,

Have a look at this FAQ for help... FAQ 8b (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=41858)

Cheers, Babe.