PDA

View Full Version : Vexing graphics problem!!



draftycloud
01-12-2003, 10:30 PM
Hi ,
Cant seem to figure this out!

I run a Pentium 4, 1.5 Ghz PC, with 512 MB Ram, and a NVIDIA GeForce 4 MX 440-SE, graphics card with 64 MBRam............

I recently installed SimCity 4 and it wouldnt run afer installation, in fact, everytime I started the game, it made my system shutdown and restart. A quick call to the help desk resulted in me downloading and installing the latest drivers for my graphics card. This fixed the problem and the game ran smoothly in all its glorious splendour....and this Sim was mighty pleased!!!

Then came another problem..........my Max Payne would'nt run correctly.......I cannot see the startup screen (where it gives you the menu and options etc, but I could hear the sounds of the game and play the game by pressing ESC). The same problem occured with Max Payne 2; I can hear the sounds, but cannot play the game.........

Roll back the driver on the card and I can play both Max Payne games, but not SimCity 4!!! Man oh man!!! Love both the games, and I want to be both a cop and a sim!!!

Any ideas? Thanks

nadius
02-12-2003, 12:14 AM
okay,
which drivers are you using? latest ones are 52.16 (which are whql certified too).

what direct X are you using? latest is 9.0b

be certain to download all the official patches for your games too. people don't realise games have bugs just like windows does..

i have the same card - although not those games, but i've had no beef with it.

let me know how it goes - this is interesting

draftycloud
03-12-2003, 06:27 PM
Hey! thanks for replying. I trawled the net and the game websites. The problem was solved after downloading Direct X 9 and tweaking the in-game graphics options. Sim City sure does tax your resources! Thanks once again