PDA

View Full Version : Compaq Laptop Can't boot



compucon
28-11-2003, 12:41 PM
I've been given a compaq Presario 700 laptop to test.

The PC will not boot regularly.

99% of the time when you press the power button the power led comes on, the FDD clicks and thats it. No lcd, nothing.

However every now and again the pc will boot and run but cut out after a short period of time with the same symptoms as above.

I'm thinking the problem is coming from the power supply (the laptop has no battery installed).
I've read that other people out there have encounterd the same problem but found no solution.

Any thoughts

Graham L
28-11-2003, 02:48 PM
I'm inclined to suspect the power supply, too. It ought to work OK without a battery, but if it's faulty having no battery won't help. ;-) Is it an external supply, so you could try another? One with volts within +/- 1 should be all right, but POLARITY is critical.

beama
29-11-2003, 12:14 AM
I had another brand laptop do the same thing (I was lucky, it will become clear why in a minute). It was the Ram chip that was causing the problem, why was I lucky, because it had 32 meg on board the faulty one was a add on.
This maybe problem you are having maybe being caused by a faulty RAM Chip, the symptoms you have out lined are exactly the same.

zacker
02-04-2005, 02:04 AM
I also have an older compaq 700z series laptop... it was working great, it was turned on, I unplugged it, took it to the couch to use... the batt started getting low after about 45 minutes to an hour so I took it back to the desk and plugged it in, when i did, the screen went black, and it shut down and wouldnt re-start. So, I put it in its case and forgot about it for around 3 or 4 months, then i took it out one night, and it booted up like it never had a problem.... i charged the batt and then it sat on the desk for about a month or two (i had since purchased a new desk top) so at christmas, i was gonna bring it to my moms house to show her some pics... it worked fine that morn but wouldnt re boot when i got it there. its been about three months since and it still wont start,, the green led comes on but nothing else, the fan, the drive... nothing. Any suggestions??
-zacker-

zacker
27-04-2005, 08:47 AM
ok... I had to have my note book fixed by a pro...
it seems i broke off the small metal cover that is inside the card slot ( by slamming my USB2 card into it in a fit of rage that my Ipod wouldnt download..lol) and it was ratteling around inside and it shorted out the power supply soooo. $100.00 later it works good as new! I just consider myself lucky that it didnt hit and short out anything important! The guy who fixed it (PCW here in CT.) said it was just laying across the terminals and when he removed it, (the metal cover) the Laptop worked perfectly! I guess i could have just "shook" it up and it would have worked too....lol,lol,lol.
-zacker-