PDA

View Full Version : Problem with mapped network drives



Alan1234
27-11-2003, 06:12 PM
Hi
I have two PCs linked together each running WindowsXP Professional.
PC1 has shared folders which I have mapped to from PC2. (All the mappings are set to reconnect at logon).

The problem is that whenever I log on to PC2, I am always asked for
a user name and password when connecting to the mapped shares on PC1.

I have tried remapping the shares and even chosing to autoconnect to them with different user names and passwords that are all valid for PC1 but still no luck. (I also get the same problem on PC2 whenever dual booting into Windows 2000 for which I have also mapped the same shares).

Would be grateful for any suggestions on how to fix this.


Thanks

ilikelinux
27-11-2003, 06:51 PM
put the username that is accessing the shares on the computer that is hosting the shares and make shure that they have the same password.

Alan1234
27-11-2003, 10:01 PM
Thanks but had already tried without success, even with the administrator accounts on both PCs with the same passwords.

somebody
28-11-2003, 08:55 AM
I don't know if it will work, but try un-sharing the folders, un-map them, then re-share them, and re-map them again. It's a non-scientific method which might help.

Spacemannz
01-12-2003, 06:06 PM
Open My Computer then goto Tools/Folder Options/View and tick Use Simple File Sharing, on both. This will stop both asking for names and passwords. BOTH should then log into each other, with the shared folder. Also, if you have a firewall, on 1 or both, you'll need to add the ip of one to the other's firewall, in order for it to work properly.