PDA

View Full Version : Adding extra Hard Drives



Egull
27-11-2003, 01:16 PM
I have just installed two extra Hard drives into my XP system. They are both recognized in the Bios and boot up. They are both showing in the Device Manager, Disk Drives.
My problem is they are not showing in the Windows My Computer, Hard Disk Drives. (no letter has been allocated)
Any ideas would be appreciated
Les Ohope

somebody
27-11-2003, 01:22 PM
If they were brand new, they probably haven't been partitioned or formatted yet.

Go to: (in WinXP)
Start-Control Panel-Administrative Tools-Computer Management
and in the list on the left, find "Disk Management". If your drives show up there, then you can right-click on them and click "Format". That will make your hard drive able to be used, and viewable by Windows.

Be VERY CAREFUL that you've selected your new drives, and NOT the hard drive which has windows on it. They should come up as "Disk 1" and "Disk 2" if there was only 1 hard drive to start with.

Good luck, but I recommend that you backup your important data before doing this, in case something goes wrong.

Barnabas
27-11-2003, 01:22 PM
Go to the administrative tools in the control panel and then choose computer management. From here choose disk management. This should display which hard disks you have installed. Right click on them to get different options. It sounds like you might need to format them.
B.

CYaBro
27-11-2003, 01:22 PM
If the drives are brand new they will need to be partitioned and formated first before you can use them.

If you are running Win9x/WinME OS then run fdisk from a DOS prompt
If you are running Win2k/XP OS then right-click My Computer and select Manage. Then goto Disk Managment where you should see the extra drives. Then you can partition each one etc.

somebody
27-11-2003, 01:23 PM
If they aren't new, and they have important information on them, then DON'T follow what I said in my previous post, as you'll destroy all the data on them.

CYaBro
27-11-2003, 01:23 PM
Doh! Too slow and not reading post properly. You are running XP!

Barnabas
27-11-2003, 01:25 PM
Bet me to it Somebody. My thoughts exactly.

somebody
27-11-2003, 01:27 PM
hmm... 3 people posting the same information at 1:22pm... what a coincidence.

Egull
28-11-2003, 08:48 PM
Many thanks you fixed my problem
Les
Ohope

mikebartnz
29-11-2003, 07:38 AM
I'm a betting man myself.