View Full Version : File manager in Redhat 9

25-11-2003, 01:23 PM
File manager(super user mode) in Redhat 9 ask's for my password, I enter it, click ok and the window pops up for a split second and then disapears!!

25-11-2003, 02:10 PM
Are you entering the root password?

25-11-2003, 03:56 PM
Same thing used to happen here, try opening a konsole or gnome-terminal, and type:
su -
then run either konqueror or nautilus (using nautilus worked for me).

Try getting the latest kde rpm's for KDE?
Ive got them on CD if you want a copy

Hope this helps


25-11-2003, 04:19 PM
Yes I am entering the root password.
Here is what happens when I try your idea, Chilling.

[root@Robs rob]# konqueror
mcop warning: user defined signal handler found for SIG_PIPE, overriding
/tmp/mcop-rob is not owned by user
[root@Robs rob]# nautilus
bash: nautilus: command not found


Graham L
25-11-2003, 04:22 PM
I'd do a quick reinstall. If root doesn't own things, there's not much hope. :D

Try doing an "upgrade". That will keep most of your settings, and will "upgrade" to the same version. :D

25-11-2003, 05:00 PM
I have always had the same problem too Graham when I was using Redhat 9.

Was sweet in RH 8....?

25-11-2003, 08:06 PM
Graham L, Have done as you suggested but no improvement.
Perhaps a RH9 bug as Chilling suggests???.

25-11-2003, 08:17 PM
You havent got Gnome installed.... Could be why it cant find nautilus... :-(

25-11-2003, 08:20 PM
Will try installing it...
Have you used Fedora yet????

25-11-2003, 08:54 PM
Not yet, have given away about 3x copies though.. Will be setting up my P300 in a day or two with it hopefully.

Check ya inbox :-)

26-11-2003, 07:26 AM
Shouldn't then be a matter of changing the permissions of the exacutable in
/usr/bin or /usr/sbin or whatever for a normal user to access it?

26-11-2003, 08:35 AM
The thing is that a normal user CAN access it, but it uses it as thou it were a regular user.

Its trying to get it to be displayed as though Root were using it, on a Users X!