PDA

View Full Version : mozilla firebird and java



wotz
15-11-2003, 10:18 AM
Every time I try to play yahoo games I am prompted to install java vm, which I have done. Why won't it work?

mark c
15-11-2003, 10:43 AM
Maybe it didn't install properly. Try uninstalling and do it agian and make sure you have the right version of the version of Java. :)

Jim B
15-11-2003, 10:48 AM
Check this

1.Go to "Tools | Options" from the main menu.
2.Choose "Web Features" tab.
3.Select "Enable Java".

wotz
15-11-2003, 11:00 AM
Thanks guys, but both done

tweak\'e
15-11-2003, 11:05 AM
what ver of java do you have ??

stevie_boy
15-11-2003, 11:11 AM
Apply this registry patch (http://plugindoc.mozdev.org/resources/firebird-jre142-fix.reg) (right click and save to your computer then open it from there - simply clicking the link won't apply it.)

More info at plugin.mozdev.org (http://plugindoc.mozdev.org/faqs/phoenixwin.html).

Make sure Mozilla Firebird is closed first though!

wotz
15-11-2003, 11:11 AM
1.4.2_02-b02

J ZEP
15-11-2003, 11:13 AM
Hi Wotz, i remember having this prob too ;-), the trick is there is a small reg. file you need to install. If you look here under FAQ plugins - "How do i install Java", the file and details are there.

Here (http://texturizer.net/firebird/faq.html#q2.2)

Hope that helps.

wotz
15-11-2003, 11:17 AM
Stevie had the answer. Thank you

bmason
15-11-2003, 01:12 PM
Put "about:plugins" into the address bar.

If java is not listed you need to copy NPjava*.dll from the java install into the firebird plugin directory.

tweak\'e
15-11-2003, 07:56 PM
where did you get 1.4.2_02 from ?

the latest i got from sun is 1.4.2_01-b06

wotz
16-11-2003, 08:39 AM
Wherever it took me when it asked if I wanted to get it. I didn't take much notice of the location, sorry.

Jen C
16-11-2003, 08:59 AM
Java has the latest release on their site:

JavaTM 2 SDK, Standard Edition - Version 1.4.2_02 (http://java.sun.com/j2se/1.4.2/ReleaseNotes.html)