PDA

View Full Version : Quicktime in the sys tray



MrBeef
14-11-2003, 10:10 PM
Hello

I am getting very annoyed with Quicktime, because whenever i run it, and then restart my computer it has told windows to load itself at startup so i have to goto into msconfig and untick it.

I am wondering whether or not there is a setting in quicktime to disable this crap. I think it is one of the latest versions probably 5 or 6.

Win98se

PoWa
14-11-2003, 10:50 PM
Yea its in the options.

Edit menu -> Preferences -> Quicktime Preferences

Under the 'Browser Plugin' pull down menu, untick Quicktime System Tray Icon.

tweak\'e
15-11-2003, 08:54 AM
unfortunatly you can not (afaik) stop it from loading at startup. all i could suggest is what powa has said which will remove the icon an the tray.

only other way is to use "quicktime alternative", have a search for it ;-).