PDA

View Full Version : internet explorer 6 sp1



nadius
08-11-2003, 11:22 PM
hi,
was browsing the web and clicked a link to a website (geocities) and an odd message came up saying something about your browser may be monitored..? i didn't read it fully as it wasn't generated by windows and i figured it to be some advertising that got past zone alarm.

so i closed it and that closed the browser. now when i open its not in place properly. i mean the windows is an inch or so down the screen. i can manually resize it but when i maximise it itsn't in the right place.

what ive tried:
virus scan
ad-aware 6 full scan twice (once after reboot)
spybot scan twice (as above)

reinstalling internet explorer 6sp1.

when i tried this i got a message saying this software had not passed logo testing. ha ha ha ha, we all know who makes internet explorer.

apparently this is related to Windows XP Hotfix - KB823559 being installed. but i didn't have this patch. regardless, i dutifully removed all hotfixes just to be sure.

nevertheless i still cannot re-install internet explorer. if anyone can help on either front, let me know.

btw, as you can't remove IE in WP i altered a reg key value to 0 (as per microsoft instructions) so windows will accept the new install and not say its already installed.

many thanks to the one who helps me.

nad

oh yeah, system restore is currently disabled..

nadius
08-11-2003, 11:24 PM
forgot to add, i have windows XP sp1

nadius
08-11-2003, 11:29 PM
back again, i've also run system file checker in a futile attempt to fix internet explorer.

cyberchuck
09-11-2003, 07:25 AM
Internet Popups! Did it have a blue background (in the BSOD Style) and said "Warning - your internet connection may be monitored..."?
If you read down further you'd see it was advertising WebWasher which is practically just a program which clears out the internet cache and cookies, etc IIRC.


CyberChuck

nadius
09-11-2003, 12:36 PM
yes, that was it. but what about my problem that occured directly afterwards...?