PDA

View Full Version : outlook probs



holden
12-10-2003, 12:35 PM
good afternoon i have been trying to receive my e-mails
throught my outlook express but after i click on send recieve
it takes about five minutes for outlook to fully load
and then thats it
it says there is 10 e-mails there but nothing works
i have to use the ctrl-alt delete to get out of outlook
and again to close it and again to reboot the computer
or every is on a go slow
BUT i can get my e-mails througt xtra mail with out any problems
at all
have tryed a system restore but still nothing
has any one got any ideas
or should i loose outlook and try something else

stu140103
12-10-2003, 01:06 PM
Have you tried repairing outlook express??? Throw add/remove Program

Also what version of OE do you have??? & What OS do you have???

holden
12-10-2003, 02:09 PM
am running microsoft me with outlook 6
and have looked thought add/remove and can,t find
any thing that suggestes repairing it

Peter Cox
12-10-2003, 04:48 PM
Hi holden,
When outlook express appears to lockup after pressing send/receive is there a continuous stream of data being received as indicated by the online icon, does it say "receiving 1 of 10"?
This could indicate an email with a very large attached file such as a photograph or a collection of photos.
I once had an email with a 10Mbyte attachment consisting of a slide presentation of 5 photos and it took an age to download.
Have you tried logging in to your ISP mail service and checking the mail items waiting there to be downloaded?
HTH PC

fat_jack
12-10-2003, 05:06 PM
try sending a message to Microsoft.
Even though we all no that they are absolutely useless and monopolise everything, they sometimes can give some pearls of wisdom. Also possibly try downgrading Outlook to OE 5 or try contacting your ISP or maybe, its a ram or internal access problem. On the last point and downgrading i dont have a clue what im talking about, but the other two i think should give you some help
fat_jack

holden
12-10-2003, 06:20 PM
when i look at the icon its not going at all and when i put the mouse over it there is no data coming in

i am giving netscape 7 a go and see how it goes it has a nicer look than outlook

but i still want to crack this outlook thing

whiskeytangofoxtrot
12-10-2003, 06:36 PM
Are you dialled up to Xtra? As you will be unable to POP your Xtra account unless you are dialled into them at the time.

whiskeytangofoxtrot
12-10-2003, 06:37 PM
Also:

Do you have a firewall? Check it, lower it's settings, disable it - see if it makes a difference

Can you get web-sites on that computer?

whiskeytangofoxtrot
12-10-2003, 07:15 PM
No response yet but more ideas...

If you've got a virus scanner, notably PC-Cillin and NAV, check your mail settings (Tools --> Accounts --> Mail --> Properties) as the pass through filter may have broken.

Check the size of any queued attachments in the web-mail interface