PDA

View Full Version : Where are FAQs today ?



TonyF
07-10-2003, 09:26 AM
I've been trying from 8.45 till now to get through to an FAQ. Waited several times for 60+ seconds. Any problems ??

Murray P
07-10-2003, 09:31 AM
Open fine for me.

Cheers Murray P

Susan B
07-10-2003, 09:46 AM
The FAQs do sometimes take a little while to load, but they will open eventually. Just give them a bit longer - five minutes if you have to. :D

TonyF
07-10-2003, 09:51 AM
> The FAQs do sometimes take a little while to load,
> but they will open eventually. Just give them a bit
> longer - five minutes if you have to. :D

Waited 2 mins just now ... But five ??? I'll go off and vacuum the place and try later.......
Cheers Tony

Susan B
07-10-2003, 10:15 AM
Yep, took me just under five minutes to fully load FAQ #31, one of the older ones.

Mind you, I have quite a bit downloading on this dialup connection at the moment so it would normally probably take only half that time. :-)

Jim B
07-10-2003, 10:19 AM
As has been pointed out before the FAQ's due to the excessive loading times are now virtually useless as only a very few people will wait for them to load if they are aware of what is happening.. The vast majority who try to access them will give up thinking there is a problem with the FAQ's.

Susan B
07-10-2003, 12:12 PM
Jim, the gnomes have improved the downloading time of the FAQs -- they were opening much more quickly for me the last time I tried a few days ago, almost as quickly as an ordinary thread.

I am still currently downloading other things as well as opening a multitude of PF1 threads and this time it took less than two minutes for another FAQ to open. Tony must be having a bit of bad luck.

TonyF
07-10-2003, 12:31 PM
> Tony must be having a bit of bad luck.
indeed yes. Went in just now after finishing vacuuming ( wife due back after 2 months visiting UK !) and still had 2+ min wait. I back off until you are finished !
Cheers T