PDA

View Full Version : Anyone noticed slow email delivery in the last couple of days?



robo
06-10-2003, 01:06 PM
Some friends of mine have been emailing each other, and I am getting the replies to emails some HOURS before I get the original email. It is very strange. Noticed it happening on Friday but it seems to still be going on. No idea if it is to do with Xtra (my ISP) or my email server or what. The others use different ISPs.

Plus, one of the group received an email from me at 4:40am on Saturday when it was sent around lunchtime Friday.

Anyone been noticing anything funny? Or is it just me?
robo.

sandyb
06-10-2003, 01:15 PM
last thursday and friday i sent a few emails to my other half who works in a hospital and he didnt get them til the next day. I also noticed to send them from outlook it took ages but it seems ok today.
It cant be isp.
i have freenet

nzStan
06-10-2003, 01:25 PM
From the Xtra website - Help section


Xtra Network Status Summary

We are currently working to resolve the following Xtra network Problems:

Issue: Receiving Email
Period: Intermittent
Resolution: Technicians are currently working on this issue.

Issue: Web based email platform (Xtramail)
Period: Intermittent
Resolution: Technicians are currently working on this issue.

robo
06-10-2003, 02:32 PM
Amazing, they actually say there is a problem?

Intermittent? Yes, mail delivered intermittently.
Sheesh.
robo.

robo
06-10-2003, 02:33 PM
Oh, and I haven't received emails saying this thread has been updated, was in the neighbourhood and checked, so messages taking over an hour from IDG.
Good one.
robo.

Graham L
06-10-2003, 04:19 PM
You must have your precognition turned on. :D Prescribed reading: Thief of Time, by Terry Pratchett.

B.M.
06-10-2003, 06:23 PM
Mail sent to me at 14min past 2 yesterday afternoon (xtra to xtra) arrived between 11am and 12 noon today!

So yep, I think they have a problem. :D

Susan B
07-10-2003, 09:25 AM
Yes, they are definitely having problems. Have just received this message from someone:

the xtra server is having trouble with emails - I've just received a batch (all from inside NZ) - that were sent to me nearly 24 hours ago. If you've replied to my email ........... then I haven't yet received it

Woof
07-10-2003, 10:58 AM
Double trouble this morning

A couple of regular daily rates charts have just come through again for the second time today = I hope xtra don't expect us to pay twice as well or is it that they recognise that they are already charging us twice so are doing the job twice .....

Biggles
07-10-2003, 11:04 AM
Got an email today that was sent on the 5th (orcon was the ISP).

John H
07-10-2003, 12:26 PM
I had the same issue yesterday - haven't noticed anything today. I am on Paradise, but I was experiencing long delays in receiving emails from another organisation. As they have an ac.nz domain name, I do not know who is hosting their email.

John

antmannz
07-10-2003, 02:05 PM
Xtra have been having problems for approximately the last 4 weeks now. It's really getting annoying. Particularly for business users. Grrrrrr. X-(

About time they sorted it out.

argus
07-10-2003, 02:19 PM
No speed probs, but occasional loss prob.

Mail sent from home to the office on Monday arrived overnight. Identical mail sent to the other side of the room (from my new computer to my old bearing useful piece of software) fell down a hole never to be seen again.

TelstraClearNetParadise was sending and (naturally) receiving the local mail, Xtra was the receiving ISP in my office.

My first thought when it failed to cross the room was I'd bust the size limit (with the aid of IP overhead); so when the long-distance one arrived safely, I was a bit puzzled. Still am.

Argus

stu140103
07-10-2003, 03:06 PM
I have had no e-mail problems or slow email delivery at any of my e-mail address (as far as I aware….) or my dads (as far as I know….)

Mail servers:

Orcon, web drive (webstarters, who I work for...) crediblehost, webnes (US mail server's & I do not get much mail throw here at all, so I would not know, but it seem ok…) yahoo (pop, smtp), & Our ISP: Quicksilver and as well hotmail.

And I have been getting mail ok from XTRA (who my boss ISP) & I have been getting mail ok from clear net as well.

Odin
07-10-2003, 03:45 PM
I believe that Xtra is currently in the process of setting up anti-spam software so there may be a chance that is what is causing the delay and possibly the deletion of some e-mails

Kame
07-10-2003, 08:42 PM
Well I have a client with Email double ups, and Paradise didn't respond.

I now have my own problem with slow email and I'm blaming their Spam & Virus protection, yet they don't want to hear about it.

Apparently customers of the ISP don't have a say in what they want. It's forced upon them and now a lot of people, probably everyone will suffer. If they think the software they are using for protection is bug free, they should think again.

John H
07-10-2003, 09:01 PM
It is 10.31pm, and I just received an email sent at 8.23am today. Hmmmm, I didn't think Wgtn was that far away. Only takes me 3/4 hour in a 737...

Maybe we should revive the Pony Express.

John H
07-10-2003, 09:02 PM
>It is 10.31pm (...)

It really was, but I notice I posted this at 10.01pm according to PressF1! This time warp is rather unpredictable Captain...

Odin
08-10-2003, 03:41 AM
I had a freind who sent me an email on the 12 of February to my Xtra account. It turned up in my mailbox on July 27th and then again on August 19th. :-) So I am used to xtra's slow service hence why I am no longer with them

Jester
08-10-2003, 08:29 AM
> Apparently customers of the ISP don't have a say in
> what they want. It's forced upon them and now a lot
> of people, probably everyone will suffer. If they
> think the software they are using for protection is
> bug free, they should think again.

I received an email from Paradise saying we can turn off the spam and/or virus protection off if wanted.

:D
J

stu140103
08-10-2003, 05:32 PM
> And I have been getting mail ok from XTRA (who my
> boss ISP)

Correction

I just got e-mail from my boss, which he sent on Monday, which I just got this afternoon! (Wednesday), so I think Xtra has a major problem!!

agent
08-10-2003, 06:56 PM
This one's not related to Xtra, but I had mail delays on my own computer... because my outgoing emails used to be routed through Microsoft SMTPSVC (IIS 5.1). This happened previously, but I figured it out that time, but this time there was no apparent reason for the delay (I'm too lazy to investigate with exams next week).

So now I've taken IIS out of my outgoing mail route.

However, I say we go back to the good old days where you dialled into someone's mail server... I'm sure that would bring back some memories for some of us. It implies that the mail is sent directly to the person, and no one else can spy on it as it gets sent directly (unless they tap your phoneline and decode the weird noise modems make). :D

PoWa
08-10-2003, 08:32 PM
We're on paradise, and the delays between receiving mail are huge!