PDA

View Full Version : Acrobat Reader 6.0



bernie
29-09-2003, 02:34 PM
Hi and help, please,

I am trying to install Acrobat Reader 6.0 on a Windows 98 SE system and keep getting a "operating system not suppoted" message. The message is the same, regardless of whether I try to install from the website or from a PC World disc.
I previously had Reader 5.0 working on the same system and have now uninstalled it but this has made no difference. I have also recently installed Spybot- Search and Destroy but that may be irrelevant.
Many thanks again for comment.

Bernie

dipstick01
29-09-2003, 03:11 PM
When you say from the website did you select the operating system etc on the adobe us site or is this just a generic download from another site??

Billy T
29-09-2003, 03:23 PM
Been there, posted the problem, received the bad news.

Check out This Thread (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=38932&message=194419&q=adobe#194419) which suggests that W98 OE & SE don't get on with this incarnation of Acrobat Reader V6.0.

V6.01 might be a different story if and when it arrives.

I'd do a Google search though, just in case some knowledge base has developed since V6.0 was released. That or look at Adobe's site FAQ.

Cheers

Billy 8-{)

zqwerty
29-09-2003, 07:33 PM
I run Win98SE, put on Acrobat 6, no problems but slow to load as in Acrobat 5.

bernie
29-09-2003, 10:26 PM
Many thanks. Have given up on 6.0 and have reinstalled 5.1 and it goes just fine.....

bernie