PDA

View Full Version : word 2000



pjg54
29-09-2003, 02:11 PM
Just opened word after not using it for awhile and help!! the menu bar at the top has disappeared completely including file menu etc...
How do I fix this?

stu140103
29-09-2003, 02:42 PM
> Just opened word after not using it for awhile and
> help!! the menu bar at the top has disappeared
> completely including file menu etc...
> How do I fix this?

Have you tried right clicking that menu bar then select “Standard”?????

pjg54
29-09-2003, 03:07 PM
there is no menu bar at all and right clicking only brings up the minimise, maximise, etc... menu

pjg54
29-09-2003, 03:09 PM
to clarify a point this is on first opening word not on maximising the application from the taskbar

godfather
29-09-2003, 03:24 PM
The first thing to do is reset the default template. This is where most settings are held, and the files do get corrupted.

Using Windows search, find all occurrences of "normal.dot". They may be marked as a system file, so ensure you have your system enabled to show system files.

Do not have Word open.

The location of any "normal.dot" files depends on how the system was installed, and which version of Windows you are running.

If you cannot find it, you have not enabled the searching of system files. It will be there.

When you find it/them, rename to "normal.old"

When Word next starts up, it will create new default ones.

pjg54
29-09-2003, 11:12 PM
cannot find normal.dot anywhere on my system. I have enabled the viewing of all files so that none are hidden and still no joy. I am running winxp if that is any help. When word opens it seems to be in Margin setup with the rulers on the horizontal and vertical but no menus. I have tried the detect and repair option from the cd but still no joy.
Any more ideas????

fus1_n
29-09-2003, 11:19 PM
if this is possible, try re-instaling word 2000.

godfather
29-09-2003, 11:24 PM
Its just not possible to have an installation of Word, that has been run at least once, to not have a "normal.dot".

Reloading/uninstalling/reinstalling will not help if its the normal.dot corruption problem.
The file is created by Word, and not loaded during the installation. Word will only create a new one if it runs and does not find one. Word has run at least once, so there must be one.

Look in:

C:/Documents and settings/{your user name}/Application Data/Microsoft/Templates

The {your user name} will be the name you log on with. The Application Data folder is a system folder.

Susan B
30-09-2003, 06:20 AM
Normal.dot will be there, like Godfather says. Have you enabled viewing of Hidden files and folders and System Files?

Not sure if you mentioned what version of Windows you are running but if it is Win XP you may find several normal.dot files. Either rename or delete all of them.

pjg54
30-09-2003, 11:36 AM
Found normal.dot where you said it would be and renamed it normal.old and reran word, same result no menu bars only the rulers on horizontal and vertical. Looked back in the folder and a new normal.dot had been recreated but with the same settings. What now??

godfather
30-09-2003, 12:44 PM
Darn.
Thats the easy option eliminated.

Method #2

1. Open Word.
2. Press Alt+F11 -- the VBA Editor opens.
3. If necessary, open the Immediate window (View->Immediate Window).
4. In the Immediate Window, type
Application.CommandBars("Menu Bar").Visible = True
then press Return. This should recover the menu bar.
5. Close the VBA Editor.
6. In Word, display the toolbars you require. For each toolbar, right-click
the menu bar, then click the required toolbar.

Method #3

As described by Microsoft in this link (http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q242/3/68.ASP&NoWebContent=1)

parry
30-09-2003, 12:59 PM
I may be mising something here but have you tried selecting the menu bars from the view menu? ie View|Toolbars - there should be a tick against Standard.

Also, you havent got the document in full screen view have you? If so the menus disappear as the document takes up the whole screen. There should be a small dialog box (bottom right) where you can click on close full screen.

pjg54
30-09-2003, 01:24 PM
Thanks to all for your help. Fixed using the link provided by the godfather by starting word with the switch /a which starts word with the default settings.