PDA

View Full Version : Norton Antivirus



gtr6
24-09-2003, 04:18 PM
I am running windows 98 and using Norton Antivirus 2003. Everything was fine until I used live update to get latest updates and virus definitions(17/9/03 ever since they were installed the antivrus email scanner stalls the comp downloading my email. the dial up box now comes up when the comp is first booted up and needs repeated clicking to close it, it also appears when shutting the comp down. I need to have a virus protection these days and Norton seems to balls up the comp all the time, it even occassionally wont let the comp boot up fully leaving me with a black screen, needing to boot up in safe mode and load drivers one at a time and not allowing norton to load, then everything is fine, until it does something else to freeze up the comp. Has anyone else had this problem?, and have you sorted it?, or should I use another brand of antivirus, like Mcaffee for example or will it be the same as norton?. I would appreciate any help on this one guys. many thanks in advance.

Billy T
24-09-2003, 05:36 PM
I have W98 & NAV 2003 on one of my computers and it runs & updates no problem.

The cause could be issues in your particular setup perhaps, as computers seem to be very individual in their likes and dislikes, just like us humans. Perhaps an uninstall of NAV followed by a major clean up of your HDD & registry, cleanout with Spybot & Adaware, then scan disk & defrag might well clear the way for a successful reload of NAV.

I don't think there is any inherent incompatability between NAV & W98 so look for local reasons.

Cheers

Billy 8-{)

kiwibeat
24-09-2003, 07:14 PM
I use Panda myself though nortons 2002 works fine in my 98SE it just uses more resources Norton UTILS and firewall can cause problems occasionally each PC is different and has its own problems .

gtr6
24-09-2003, 07:19 PM
Thanks Billy, I will try your ideas and will see what happens, I will keep you posted. thanks
Gary

supergran
24-09-2003, 09:33 PM
I am also using Nav 2003 with 98 SE, and I have no problems at all. I don't have the virus checker to check at start up, so I would be checking your settings, once you reinstall. Good luck

dipstick01
24-09-2003, 10:53 PM
I've installed Norton 2003 on about 20 systems running 98 and have had no problems to date with it apart from people who INSIST on pushing the shiny buttons to see what happens and spyware issues.
As suggested earlier try a damn good cleanout and make sure Norton is set to only scan incoming emails.
One great program I have found and use at least daily on various machines is FixIt Utilities 4.0, this is great for cleaning out the registry and other assorted bits and worth every cent. I always run it on a machine before sending it back to a customer and the difference it makes can be quite noticable.

gtr6
27-09-2003, 07:47 PM
Hey Billy T, and others, many thanks for all your tips, I followed them all and had a major clean up using ad-aware, spybot etc.....since then after reinstalling norton anti-virus everything has been going sweet! I hope it continues. Id like to thank all who gave some advice, its very much appreciated and it worked.

Gary