PDA

View Full Version : Laggy ADSL Connection



Sulley
20-09-2003, 09:51 PM
Hi there...
I've been experiencing laggy internet connections over the last 6 months. When I play Warcraft III online, the lag is so bad that I usually get disconnected by the other player before it finishes...
Also, my download speed had been farily poor, i.e approx. 11kbps, and I've been frequently disconnected from my connection. Everything was perfectly smooth and speedy approximatly 6 months ago, but things are all downhill from there...
I'm currently connected to Orcon, on the $20/month plan, but I had been with Worldnet two months ago and experienced identical problems. Does anyone know whats wrong with my connection? or Tools which may help? Is there anyone expericencing similar problems with these ISPs??
Any help would be much appreciated, thank you in advance.

stu140103
20-09-2003, 10:33 PM
Why donít you give orcon an e-mail or a phone (they help desk is very good & they can try & help you) try them first & see what they say.

stu140103
20-09-2003, 10:40 PM
> Also, my download speed had been farily poor, i.e
> approx. 11kbps, and I've been frequently disconnected
> from my connection. Everything was perfectly smooth
> and speedy approximatly 6 months ago, but things are
> all downhill from there...

I also had the same sort of problem( a few months backÖ., but it is fine now), but instead of Laggy connection it was just slower then normal.

I just put up with the slow connection, & it came right by it self...
(Note this is on a Jet Stream starter (Jetstart) connection)

they is not much you can do here, you can try & contact orcon & see what they say.

Good luck!

stu140103
20-09-2003, 10:43 PM
PS: ISP: Quicksilver routed thro MaxNet.