PDA

View Full Version : home page



zarcon
20-09-2003, 09:52 AM
dear sir
do you know how i can keep my home page from being over taken by
some unwanted home page.
i have to keep typing in my home page in /tools/options.
each time i reboot i get this unwanted page.
is there any setting in the register i can change to stop this .
i like your mag the cd is the best with all the bits of info and games to
try.

thanks
brian

tweak\'e
20-09-2003, 10:23 AM
yes there is a setting that will do that, however it would be best if you got rid of the infection first. give adaware or spybot a run (don't forget to update it first)

Pheonix
20-09-2003, 05:35 PM
After which you can get a program that stops these hijacks called spywareBlaster from here (http://www.javacoolsoftware.com/spywareblaster.html)

Murray P
20-09-2003, 05:41 PM
SpyBot also has a setting to lock IE homepage and immunize against infestation. SpyBot (http://www.safer-networking.org/index.php?lang=en&page=start)

Oh, and check Add/Remove Programs in control for suspicious entrys like dialers, etc.

Cheers Murray P

Greg S
21-09-2003, 10:12 AM
Also look in the PF1 FAQ's

Harry_H
21-09-2003, 11:23 AM
Try scanning the PC for spyware to see if it can detect any rouge programmes or registry settings

Ad-Aware:
http://www.lavasoftusa.com
Once installed make sure to update via online before scanning!

Some pages will also download a program which keeps changing it back. Go to Start | Run and type:
msconfig
and press <Enter> or click OK. Go to the Startup tab.
See if you can identify any suspicious programs. If you can, uncheck it, If you can't, change the home page to what you want and then uncheck one and then reboot. Try IE. If the Web page changed, change it back and then try msconfig again, rechecking the last one and unchecking the next. Keep doing this until you find the culprit.

If you still have problems, one of the customizations they might make is to disable the ability to change the home page, so that you are forced to use their home page. You can re-enable this by making a small change in the Windows registry.

Warning Editing your registry can screw your PC, so if in doubt, donít change it.

In Regedit, navigate to this key:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Inte rnet Explorer\Control Panel

In the right-hand pane, right-click the "HomePage" value, then select Modify. Change it to: 00 00 00 00

Also change either or these to zero 0 instead of 1 if present:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Policies\Explorer] - DWORD "NoSetHomePage"=dword:00000001

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Inte rnet Explorer\Restrictions] - DWORD "NoSetHomePage"=dword:00000001

If you don't have this key, browse to:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

and in the right hand pane, double click "Local Page" and set equal to "C:\WINDOWS\System\blank.htm" (no quotes) which will hopefully set your Home Page to blank and then allow you to subsequently modify it using Internet Options.

Exit regedit and reboot.

When you reboot, you should be able to change the home page again.