PDA

View Full Version : lan connection keeps disabling itself



Alvin Alvrez
15-09-2003, 07:39 PM
Hi, Im having a problem with two computers, one desktop thats on the net and a laptop that connects to it sometimes to share resourses.
Both are running winxp home edition and are using are crossover cable to connect.
The laptop and the desktop at different times have drop the network connection after being re-connected (after the weekend), after going into the network connections I see that the local are connection is disabled. After re-enabling it all is ok.

Anyone have any idea why this might be happening?

Regards
Alvin Alvrez

mejobloggs
15-09-2003, 07:54 PM
I dunno, but i get the same problem on mine, except its the internet. I have a network also, and if I reset the lan thing, the internet works again. But I dont know why it stops in the first place, and it kind of destroys my "always on" ADSL thing.

Spacemannz
21-09-2003, 03:59 PM
On both LAN icons, double click on BOTH/Properties/ TCP/IP/Properties
select use the following IP, on the laptop or whichever is the networked on, type in 192.168.0.1 or whatever, subnet mask 255.255.25.0
and under use the DNS type in 192.168.0.1. (on the networked PC)

I found that if obtain IP automatically is selected. It can and will change and give the networked PC random IP's! Thats why they maybe dropping off, everytime u boot. Also on XP, go to Windows Explorer/Tools/Folder Options and make sure simple file sharing is ticked.

And also, make sure BOTH PC's have the same workgroup name.

By disabled, does it have a cross on it? or does it say cable unplugged?

Gill
21-09-2003, 06:33 PM
This was happening to me to and it was fixed with a simple adjustment in the Display Properties->Screen Saver->Power-> turn off monitor and hradrive - set to "Never"
I wonder if this might be the problem?

godfather
21-09-2003, 06:49 PM
Look in Control Panel - System - Network Adapters

Select the network adapter in use, and right click - Properties

Check Power Management settings. Disable the default "Allow the computer to turn this device off to save power"