PDA

View Full Version : Linux Setup and Config



Philr
10-09-2003, 10:03 AM
I am a newbie to Linux and have installed Mandrake 9.1. Most things are working OK but I have a couple of issues I hoping someone can help me with. This is the only OS on the machine.
The first is whenever I enter characters such as double speech marks ("), apostrophe (') or tilde (~), I have to follow this with a space (hit the space bar) for the character to be visible/recognized on the screen; the 'space' does not show. This occurs in all applications that I run eg OpenOffice, Web Browser, Console etc.
The second problem is to do with the graphics display. As more text is entered, the vertical lines of any surrounding frame become increasingly wavey and the text itself becomes almost like italic text; even the insertion bar has a kink in it. The graphics card is a Matrox Mistique driving a ViewSonic 17PS monitor, both of which are correctly identified in the setup.
Any help/suggestions would be greatly appreciated.

yang11
10-09-2003, 10:35 AM
for the first problem, I also got that in windows, not sure how to turn it off.

as for the second problem, can you lower the resolation and refresh rate a little bit to see if that helps.

good luck

stratters
10-09-2003, 10:42 AM
I had that in Windows and Linux too - so long ago that I've forgotten exactly how I fixed it but I think it was a keyboard setting. Try changing from UK to US or vice versa, or the layout options.

Philr
10-09-2003, 01:02 PM
Changed the keyboard setting from US International to US and that seems to have fixed that problem. Thanks for your input

Philr
11-09-2003, 09:03 AM
Thanks for the help. I have the resolution set to 1024x768 and lowering it di not solve the problem. I then increased it to 1152x864 and this seems to have fixed it - or at least it is no longer noticable.