PDA

View Full Version : XP,fast CPU and modems



kiwikeith
29-08-2003, 09:16 AM
Hi All
I just bought a P4 2.4gz machine with a Gig of Ram and seperate video card,mostly for photoshop work,but have been having trouble with my dialup connection,had to replace the modem with a Dynalink modem after a week as it kept bumping me off.(I also got blaster which added to my woes) anyway,when I first switch the machine on and try to get my mail outlook just freezes,also if the machine has ben on all day and I try to go to overseas sites it sometimes freezes although I can get mail thru slingshot.
Any thoughts??
KK

Jen C
29-08-2003, 11:35 AM
When you say Outlook freezes, do you mean the program fails to open and the whole computer locks up, or when retreiving mail off the mail server Outlook just takes forever to check for mail and then halts?

With the overseas websites, is it your Internet Explorer crashing or the computer itself freezing - like you cannot use the mouse, no programs respond and use have to reset the computer to get it back to normal. You mention that it only happens when the computer has been running all day, so early on you can access overseas sites with no problems?

You also say you can get mail through slingshot, is this from the webmail section? Or are you connecting to the slingshot server from within Outlook, and if so, is this a secondary ISP that you are using.

As you can see, a few more details are required to make it easier for us to help.

From what I can understand the summary is, you cannot use Outlook (or is this Outlook Express) in the mornings but then it is OK; you can access overseas websites only after the machine has been on all day - correct? :)

Cheers
Jen

kiwikeith
29-08-2003, 02:50 PM
Sorry,should be more concise,on startup I open outlook and try to connect but it says (not responding) I can close the program down and reopen but it is the same,this morning i actually went to Internet explorer first and she started just fine,i then opened Outlook and no probs,in the evenings sometimes,i have trouble connecting to overseas sites,this is about 11pm and the traffic could be heavy overseas.I have slipstream,a product of slingshot which is a web accelerator and I sometimes wonder if there is a conflict in the software,mind you the first modem genuinely sucked and I was told that it had trouble keeping up with the speed of the CPU..but the new modem is fine aside from these problems,also when i try to restart the computer after this happens,it takes for ever to restart,darned XP!

Graham L
29-08-2003, 02:57 PM
If you have had a virus in your system, are you sure that it has been totally cleaned up?

Slow, freezes ... looka as if there might be some code there which was not authorised by Bill. (Even if "slow, freezes" are terms which have from time to time been applied to code which was authorised by Bill. :D)