PDA

View Full Version : the msg " explorer exe is not responding" flashes before a restart



Term_X
27-08-2003, 11:22 PM
hi folks me again .... shux if it aint one thing its somethin else..

just before evry restart or shutdown, the message "explorer is not responding" quickly flashes on the screen i mean its only for like 1 second but why does it do that and how can i stop it from appearing? the thing is the pc runs okay all the time i check the task manager and theres no programs ruinning that i dont know about and far as i know there arent any unsual processes running that look out of place..i think.. sooooo

what can i do to stop that message from appearing? i cant use system restore because i changed the drive letters just recently..

cheers ;-)

robo
28-08-2003, 08:18 AM
Do a test. Start it up, don't run anything, and shut it down. Do you get the same message?

I would probably check things in startup and consider removing a few things.
robo.

Term_X
28-08-2003, 06:03 PM
hi robo yeps did that.. started it up then didnt any programsthen shut it down.. and still the same thing

system mechanic shows these are the only things enabled at startup

NvCplDaemon
UpdReg
FastUser

and heres the results of the taskmanager and what processes are running (no programs running) exactly as they appear. oh and by the way..as u may guess im Steve... ;-)

Fast.exe steve 00 2276k
Fast.exe system 00 1828k
nvsvc32.exe steve 00 1904k
explorer.exe steve 00 16428k
alg.exe local service 00 3772k
spoolssv.exe system 00 3624k
svchost.exe local service 00 3284k
svchost.exe network service 00 1552k
taskmger.exe steve 01 3368k
svchost.exe system 00 16724
svchost.exe system 00 2764k
lsass.exe system 00 1128k
services.exe system 00 2868k
winlogon.exe system 00 988k
csrss.exe system 00 2836k
smss.exe system 00 344k
system system 00 220k
system idle process system 99 20k

so does the above look normal?.. i dont know ayes..but are there too many of those svchost things?..

thanks n advance for any further help!

Susan B
28-08-2003, 06:14 PM
This is Win XP isn't it?

Maybe changing the drive letters has upset things.... ?

Jen C
28-08-2003, 06:20 PM
>..but are there too many of those svchost things?..

That is quite normal.

Quote from here (http://support.microsoft.com/?kbid=314056)
At startup, Svchost.exe checks the services portion of the registry to construct a list of services that it needs to load. Multiple instances of Svchost.exe can run at the same time. Each Svchost.exe session can contain a grouping of services, so that separate services can run, depending on how and where Svchost.exe is started. This allows for better control and easier debugging.

Jen C
28-08-2003, 06:27 PM
>Fast.exe steve 00 2276k
>Fast.exe system 00 1828k

Do you need fast switching running? Try disabling it in XP Powertools and see whether this makes a difference.

robo
28-08-2003, 06:36 PM
Now's the time when you run a check with Norton SystemWorks and it cheerfully informs you that there is nothing wrong with your PC.......

Term_X
28-08-2003, 07:35 PM
oh crud..guess i gotta get that norton system works.. shux... any1 got a copy spare ?.. ;-)

so robo u reckon if i run that then that should tell me exactly whats goin on ayes...