PDA

View Full Version : Problem with Word2002



Pollly
22-08-2003, 11:45 PM
I am having big problems saving text in Word documents. I know how to make a document, how to save it, etc. etc. and all last week, this went perfectly, but since 2 days ago when I save the text as I go I get a MSWord error message after a small amount of text has been saved, and I notice that the title of the document has changed from the name that I give it into WRL(number).temp. The error message is in Dutch but a rough translation:

"Cannot complete the save due to a fault with file access (C:\...\(here the path that I have given my document is filled in)

'The fault occurs even when I save the document in my documents (i.e. default folder) and it occurs even with a simple document name such as 'Shopping List' to give but an example so it's really confusing me.

Do I need to reinstall my Word Program, or have I accidently altered some vital settings?

I've even started to miss my iMac! :(

Pollly
23-08-2003, 04:15 AM
I read this thread (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=8631&message=10351&q=MSWord#10351) and then experimented by trying to reproduce my problem with my internet connected. Couldn't make the fault happen any more and the save as you go worked beautifully. I've had internet connection trouble lately (LAN) and looking back, the problem with MSWord only seems to occur when I had lost my internet connection Is this just coincidence, or am I suffering from the same problem that Cameron Gay had? His post is over 2 years old so I would have thought that MSWord would have solved this sort of stuff by now?

Anyone got any ideas? ?:|

PoWa
23-08-2003, 04:54 AM
Where are you trying to save the file to?? The folder might be read only or you have set the permissions for it wrong?

Pollly
23-08-2003, 05:55 AM
Tried various folders. I am a translator, so I saved to a specific folder which I had designated for such text, and saved to successfully several times last week. When the fault occurred I tried various things including saving to 'my documents' which appears as the default folder when I click on 'save as', but the problem occurred wherever I saved to. It was only after I'd saved a couple of times by clicking on the 'save' button or controlS (which I prefer) that the fault occurred so the document was already named and saved in a folder and I was just adding and saving text when the problem occurred.

One more thing I noticed was that when I did the 'save as' bit, the name I had given to the document appeared at the top on the blue bar and the times that I hit the controls and it saved properly, that name remained the same, but the moment thatI got the error message, that name had also changed to WRL(number).temp. I got the impression that the save function was faulty somewhere, seeing as it wasn't behaving consistently but being new to Word I couldn't work out what was happening. Plus, I'm wondering why I have only had this problem occur when my internet connection is down...

Mystified Pollly :(

Fire-and-Ice
23-08-2003, 08:57 AM
The first thing to try when Word starts misbehaving is to delete the normal.dot template. Do a search for this file and rename it to normal.old whilst Word is not running then reopen Word and see if the problem still occurs.

Note that you may find more than one normal.dot file so rename or delete the one that is in the account that you are using.