PDA

View Full Version : Windows Error OE:018F:BFF775B4



Warren
12-08-2003, 02:40 PM
Hi all
Getting this error every now and again and want to fix it
System
Pentium 3 1000
Windows ME
quantum firebird 30 gig HDD
384 megs ram
TNT 2 Pro 32mg video
soundblaster live
cannon S400 printer
logitech quick cam
also running norton internet security and anti virus

only does it every now and again at startup
Sometimes have to do a system restore to get things going again
Also MSN and yahoo freezing
any help would be appreciated
Thanks

Babe Ruth
12-08-2003, 03:10 PM
Warren,

Do you happen to have the Xupiter program installed on your computer?

if so then: (from Microsoft KB)

Remove the Xupiter program by doing one of the following:

(1) Use the Xupiter Uninstaller Utility
Visit the Xupiter Web site and follow the instructions there Xupiter (http://www.xupiter.com/uninstall/)

(2) Manually Remove the Xupiter Program
Visit the following McAfee Web site to view instructions for removing the Xupiter program McAfee (http://vil.mcafee.com/dispVirus.asp?virus_k=99904)

(3) Change Internet Explorer Options
Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer.
If they are, see your product documentation to complete these steps.
1. Click Start, click Control Panel, and then double-click Internet Options.
2. On the Advanced tab, disable third-party browser extensions.
3. Restart the computer, start Internet Explorer, and follow either 1 or 2 above.
Babe

Warren
12-08-2003, 04:23 PM
Cheers Babe Ruth

Not even too sure what Xupiter is but will give it a go
Is it spyware ?

Warren

Babe Ruth
12-08-2003, 04:26 PM
Warren,

It is definitely adware (spyware? well a matter of opinion I guess). Anyway have a look for it if not Xupiter better post back and see if it is something else.
It could be documented on this site (http://aumha.org/win4/kbeipf.htm)

Cheers, Babe.

Warren
12-08-2003, 08:32 PM
Hi ya Babe Ruth
Well i did the uninstall and restarted the PC and it seems to be going ok
We will see what happens .
Is there anything else that could be causing that error at start up.
Thats the only time it occurs


Thanks
Warren

Babe Ruth
12-08-2003, 08:40 PM
Warren,

It's possible to get a similar error if BOTH RealJukeBox AND RealPlayer are both installed AND set to startup when the pc starts...

The site I gave earlier has other OE errors for WinME and yours may be there (if not already fixed). That site was here (http://aumha.org/win4/kbeipf.htm)

Cheers, Babe.