PDA

View Full Version : ICQpro sms messages not sending



Robby
11-08-2003, 11:20 AM
Hi Folks,

Been having trouble sending sms messages on ICQpro yesterday afternoon, and again today. Before I go looking for glitches, was wondering if anybody else is having this problem?

Using paradise isp,

many thanks,

Robby

promethius
11-08-2003, 02:37 PM
I have been using ICQ lite for sending sms. There is a little discalimer (somewhere) that says that ICQ does not guarantee that the messages will get to the recipient. Sometimes it works, sometimes it doesnt. But I suppose this is what you get when you want something for nothing.

PoWa
11-08-2003, 02:53 PM
Sometimes I find I can't send messages either. I'm a little unsure of the format it is supposed to be sent in:

Say I want to send the SMS to somewhere in NZ, what should the phone number look like??

At the moment I have it looking like this (which doesn't work).

Country: New Zealand
Network #: 27 (Sending to 027 network)
Number: 4204223 (made up #)

Remove leading zeros from Network #: (ticked)

Robby
11-08-2003, 03:30 PM
Many thanks for your replies, actually the message isn't leaving ICQ
so it looks like I have a glitch, Powa, the sms messaging only works
with cellphones with an 021 extension.

cheers,

Robby

csinclair83
11-08-2003, 04:18 PM
messages can only be sent to 021 network if in NZ...
anyway..theres a lag in messages between sending and receiving of between 0 and 3 hours...
i sometimes get messages that was sent yesterday..and sometimes longer or shorter...

check the set up of the sms number u wanna send to...

promethius
11-08-2003, 06:41 PM
if you have an 021 cell, test by sending an sms to yourself. I have found them to be instant at times...and sometimes not ever reaching their destination.