View Full Version : IE6 with XP

11-08-2003, 09:44 AM
I upgraded the OS from win98 to XP. XP seems to run fine.
I can connect to my ISP but IE6 gives 'cannot display page' when attempting to view web pages. It will display local html pages.
I can ping the ISP web server. I have checked the internet connection stiing from the ISP.
I have uninstalled zone alarm etc, checked the proxy server settings, but can't resolve this. I have re-installed XP, tried to uninstall IE6 but I get a message saying 'invalid .inf file' (can't tremember the exact file but probably uninstall.inf).
Anyone else had an IE problem after upgrading to XP.
The problem is probably with IE but any advise will be very welcome!.
thanks, Leon

11-08-2003, 10:36 AM
By upgrade, do you mean that Xp was loaded over existing operating system, or did the hard drive get wiped, then Xp installed?
If you have the install file for IE6 (can get it off PC World CD that comes with magazine) then try re-install. You will get a start screen menu that will offer a repair option. Try that first.

12-08-2003, 09:29 AM
I upgraded the existing OS (win98) to XP.

Last night I found I still had Mozilla installed so I tried this to access web pages but same thing (can't find the page) so I believe it may have more to do with XP having over written files or somehow is using incorrect version....?

Jim B
12-08-2003, 12:05 PM
I would suspect Zone Alarm as even though you have removed it, if it is not uninstalled correctly it can still block traffic.
Try reinstalling and set all security levels to low for a test.

Also check this.
Got to Control panels/Network connections
Right click your connection and select properties.
Click on the Networking Tab
Select Settings and make sure the first two boxes are ticked, Click OK
Highlight Internet Protocol(TCP/IP) and click Properties.
Make sure IP address and DNS server are set to Automatically.

19-08-2003, 02:03 PM
Well - I have all the advice I could get hold of but still the problem continues.
I re-installed zonealarm and set everything to low.
I have used the recommended Network connection settings as well as setting the DNS IP address etc etc.
I am now about to resort to a reformat of c: and do a clean install.
I have talked with a lot of people including my ISP helpdesk who have told me that upgrading from win98 to XP can do strange things but usually can be fixed.

20-08-2003, 04:37 PM
i could be just pissing in the wind here but you could right click on the ie icon go> properties > connections and choose always dial my default connection then go to the advanced tab and restore defaults. Have you checked your programme controls in zone alarm checking all ticks at ie? Otherwise, sorry i didnt understand your question...