PDA

View Full Version : Booting problem



ilikelinux
06-08-2003, 07:12 PM
Whe i try to boot my computer up it sometimes makes racket and does not boot. other times it just sits there and does nothing.
After about half an hour of fiddling, it decides to boot.
any ideas?
it is an intel xeon prosecser and compaq evo w8000.
1 cd writer
1 cd rom drive
2 hardrives.

Dolby Digital
06-08-2003, 07:20 PM
Does it run ok when it finally boots... i.e. don't turn it off (!).

Where is the "racket" coming from, the power supply, hard disk etc etc.

ilikelinux
06-08-2003, 07:22 PM
if works fine when it boots finnaly boots.

i really don't know where the sound's coming from but, it sound oddly like the bult in speaker.

I try not to shut it down but it keeps shutting down, automaticly, or someone shuts it down.

stu140103
06-08-2003, 07:28 PM
> I try not to shut it down but it keeps shutting down,
> automaticly.

it sound like it maybe overheating ??????

Murray P
06-08-2003, 07:37 PM
Do you have a mother board monitor to check your cpu and system fan speed? or pop the top and check them while its (trying) to boot. If its overheating its getting there very fast. Have a look round the back and check the PSU fan as well.

Cheers Murray P

ilikelinux
06-08-2003, 07:37 PM
that might fix the weird shutting down problem, but the starting up problem, defently not because it would be cold, not hot.

ilikelinux
06-08-2003, 07:40 PM
i have tried to boot the computer with the side off (it is a proper tower case)and it failed, and no i have not got an mother board monitor, but i was thinking about one, and all the fans sound like their running fine.

Gorela
07-08-2003, 12:32 AM
When you attempt to start the computer, does it give any warning beeps? The sequence of beeps can tell you what is going wrong, but don't ask me to translate them for you :)

Graham L
07-08-2003, 04:43 PM
Is it plugged into a multipoint power board? Try plugging it directly into a wall point. Some of those boards are of very poor quality. I would use a more descriptive adjective, but I'm not allowed to. :D

ilikelinux
08-08-2003, 06:10 PM
yeh it is pluged into a multi board that is plugged in to annother multi board. (obviously i have run out of power points). I will try your sugestion though.