PDA

View Full Version : Using Kaaza



Mervyn
05-08-2003, 08:41 PM
I have a pentium 4 2000 ghz with 512 mb ram and 60 gb harddrive running on XP home. I have started playing with kaaza and just know I must be doing everything wrong but this doesn't ease my frustration. My Cd drive is 40x12x48 and I use Ahead Nero V5.5.7.1. When I go to burn say 15 or so tunes I seem to get 10 to 12 perfectly then it goes wonky. The next tunes show up as having ben recorded but either the player stutters on the last one or just stutters and goes no further. Tonight I tried to copy a CD from a friend same thing got 10 ok then everything seemed to stop. I use good quality Audio CD-R's. Read speed seems to state 48 x 7200 kbs. Sorry to be so verbose can anyone help?

sam m
05-08-2003, 09:51 PM
Try dropping the speed down.
When you get to the bun process there should be a drop down menu that allows you to burn at a slower speed. Friend with similar specs had same problem until we dropped it down about 4 steps and it worked perfectly. I think this might work for you.

sam m

csinclair83
05-08-2003, 10:32 PM
did u check thje songs b4 u burnt them?
as i did this for a friend..i burnt songs onto a cd and they stuffed up after a few songs or a few moments of perfectness...
its coz some people put sh*t on kazza to download...and its not what its meant 2 be...

so sometimes its a waste of time but sometimes its good :D

gradebdan
05-08-2003, 10:34 PM
Just a little aside. I recently went to Nero.com and downloaded a version 55.10.42.......It is free if you are a licensed user. Your version seems a little old.

vk_dre
05-08-2003, 11:06 PM
Wots the buffer on or writer? Try increasing it to its maximum.

Mervyn
07-08-2003, 10:35 PM
Have updated Nero and lowered burn rate as suggested and really appreciate suggestions. Unfortunately neither has worked.
At last burn attempt got to 100% Used read buffer, next line 63% and recorder buffer level 94%. Ctr.Alt.Del advised programme still running but nothing was happening. Had difficulty closing out programme then red light was still on for Cd writer so had to crash out to disengage. CD writer is 40x 12 x 48.
What am I doing wrong

PoWa
07-08-2003, 10:50 PM
You could try changing your drive into Ultra-DMA mode, instead of PIO mode (Which XP sometimes does by default).

Sorry if the directions are a little wrong, but I'm not on the XP computer. Anyway, Right click MyComputer, select properties, find the device manager and open it. You'll see a list of all the devices in your computer. Now you are looking for something called secondary IDE channel/controller. It might be under hard disk drives or something. Go into the properties for it, and make sure it is set to UDMA mode, not "PIO mode only". Apply and reboot.

Mervyn
08-08-2003, 11:56 AM
Under "Secondary IDE Channel properties"Device 0 has type greyed out and transfer mode as "PIO Only".
This is followed by Device 1 which has "Device Type"as "none"and "Transfer Mode"as "DMA if available".

Under device 0 if I change "PIO Only"to "DMA if available"the next box labelled "Current transfer mode"retains the words "PIO Mode"

Should I still try changing the setting under device o to DMA?

Wish I wasn't so ignorant but really appreciate the patient advisers out there>

PoWa
08-08-2003, 08:42 PM
Hi Mervyn, sorry for the late reply I was at work.

Anyway have a look at this screenshot here (http://sal.neoburn.net/imagef1/uploaded/UDMA.jpg)

Set it up just like it is in the picture, then reboot. Once you reboot it should make the changes, and if your cd-writer can use UltraDMA transfer it should kick in. UltraDMA is much faster than PIO, hence that might be why you are getting a full read/write buffer (It isn't getting written to the cd fast enough, and the buffer is becoming full.)

Does your cd-writer have buffer-underrun protection aka JustLink or something similiar??

cold_fu5ion
08-08-2003, 08:52 PM
A word about using Kazaa, DON'T!
Talk about spyware!
Try www.k-lite.tk (improved Kazaa)
or NZs very on Direct Connect hub which blocks intertational traffic (good for DSL users with flatrate national traffic) www.p2p.net.nz