PDA

View Full Version : PF1 email Topic watch



Curly
04-08-2003, 08:26 PM
I want to stop email updates on PF1 postings.

I have been to 'My Settings' and 'My watches' and made all of the appropriate changes - yet everytime an answer is added, I still get email notifications.

May not have explained that too well, however the end result I want is to not receive any emails from PF1 at all.

How do I achieve that?

Curly
04-08-2003, 08:28 PM
Oh yeah, I was logged on at the time also. :-)

Mike
04-08-2003, 08:32 PM
Make sure the "Watch this topic" is not ticked when you Reply as well (it's just below the box where you type your reply).

Mike.

Fire-and-Ice
04-08-2003, 08:50 PM
Are you still receving notifications with all updated threads or just the old ones before you tryed stopping them? If it is only the old ones you will have to go into those threads and enable the "stop watching this thread" option.

Curly
05-08-2003, 09:10 AM
Thanks for thr reply Mike, no I have made sure the watch this topic box was not ticked.

There was another suggestion will try that - thanks anyway

Curly
05-08-2003, 09:16 AM
Hi Fire-and-ice, thanks for reply. Went into my watches and got the message 'You are not watching any topics at present', or words to that effect.

Will wait till another batch of watched topics turns up in my mail and examine the email more closely for clue's :-)

Biggles
05-08-2003, 09:44 AM
Curly, when you get an email forward it to me - bruce_buckman@idg.co.nz - along with your login and password. I'll check it out at this end.

Mike
05-08-2003, 05:02 PM
> along with your login and password

What's that??????? Bruce!

Mike.