PDA

View Full Version : Keyboard - 1 press too many



hamstar
01-08-2003, 07:31 PM
To get a " to show up I have to press it twice. like so "". If I press it once I get nothing "until i press space and start typing. If I don't press space I get this when pressing u or buy another vowel with that
( or ). You see. What is this and how can I get rid of it. Only appeared after installing win2k.

cheers

Billy T
01-08-2003, 08:02 PM
Go to start/settings/control panel and check that your keyboard is set to English (NZ) and US layout.

Cheers

Billy 8-{)

godfather
01-08-2003, 08:20 PM
And check your settings under Control Panel - Regional Settings. There may be more keyboard language options there as well

hamstar
02-08-2003, 01:06 AM
Nope sorry that didn't work. All settings are fine but I rechecked them.
""

hamstar
02-08-2003, 01:09 AM
Nope sorry that didn't work. All settings are fine but I rechecked them.
""

hamstar
02-08-2003, 01:13 AM
*how did that happen?*

vk_dre
02-08-2003, 01:27 AM
Wot brand is your keyboard? I had a faulty keyboard that had loose wiring that produced stuff like yours so i fixed it and got a replacement anyway cos i coudnt trust it.. :D

cheers,
v.K

hamstar
04-08-2003, 11:21 PM
nah i think its a feature of win2k but i dont know how to disable it. k/b is el cheapo multimedia from QMB with blue buttons at the top. (thanks to win2k they work now!)

vk_dre
05-08-2003, 12:18 AM
Have u tried rolling back the drivers for the keyboard or installing new drivers?

mikebartnz
05-08-2003, 12:56 AM
Does this happen everywhere you type or just in some places

hamstar
05-08-2003, 11:21 PM
pretty much every. google search, registry, IE, OE, misc programs.

PoWa
06-08-2003, 12:07 AM
Weird. Do what Godfather and BillyT said, cos thats the way to fix it normally. Maybe try a reboot after that as well???

If not do a repair on windows from the cd, and set it up properly ;)