PDA

View Full Version : VIVO Problem - XP Crashes with TI4800SE



Alan.Francis
21-07-2003, 11:12 AM
I'm trying to use my PC as a SKY TV Recorder, however when I have both the monitor (SAMSUNG 753dfx) and the video out (s-video) plugged in, my PC fails to load (Windows XP Pro SP1)... It shows the XP Logo etc... but restarts when it attempts to display the desktop. The PC eventually starts again after about 3 attempts when the video-out lead is unplugged.

I think it could be a problem with the default monitor or refresh rates but Iím not sure.

Recording TV via the Video-In works fine, however I have to manually configure the N-View Display properties to get the video out to display through my SONY receiver each time, due to the re-starting issues.

This isn't as important, but it would be nice to know if anyone could tell me how to display just the video via the TV out, and not on the PC monitor? The instructions for the card are fairly limited....

Many thanks



PC Specs:

CPU/MB: XP2000+ 1.67GHZ /VIA400 Cipset
RAM 768MB PC2700
VGA: Leadtek A280 VIVO 128MB (TI4800 SE)
HD: 120GB Seagate 8MB CACHE
Monitor: SAMSUNG 753dfx
OS: XP PRO

Alan.Francis
01-08-2003, 12:51 PM
I posted this problem a while ago, does anyone know of another forum where this could be answered?

tommy
01-08-2003, 03:10 PM
They could possibly help over at http://forums.overclockers.co.nz/

roofus
01-08-2003, 06:41 PM
what kind of PSU do you have? anything less than 350w and it could be that you don't have enough power to run the two displays

vk_dre
01-08-2003, 11:37 PM
Sorry i dont know much bout this problem, but did u receive the video in cable when u purchased ur video card? Cos i didnt and im trying to find a place where i can individually purchase it.

cheers,
v.K

Alan.Francis
03-08-2003, 05:38 PM
The card came with a blue cable that plugs into the 9 pin mini DIN connector. The blue cable has video in and out connectors, each with s-video and composite connectors.

See here for a picture:

http://www.hardwarezone.com/articles/articles.hwz?cid=3&aid=599&page=3

Regards
Alan

Alan.Francis
03-08-2003, 05:42 PM
I've got a 350W that came with my case, and XP is rock solid until I start to tinker with the dual monitors...

vk_dre
03-08-2003, 11:12 PM
THanks Alan, that was the blue cable that i was exactly looking for.